Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА! СРОЧНО! ОТДАЮ ВСЕ СВОИ БАЛЛЫ!

5-9 класс

Перевести в десятичную систему счисления:
1) 10110,11 из двоичной сс
2) 232,2 из четверичной сс
объясните пожалуйста как
ЗАРАНЕЕ СПАСИБО!

Surovakristina 24 окт. 2013 г., 12:41:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yurasavula
24 окт. 2013 г., 14:58:54 (10 лет назад)

Лови фото на фото второй пример перевода из двоичной в десятичную, из четверичной принцип тот же

Ответить

Другие вопросы из категории

помогите решить задачу по информатике и икт за 8 класс!!!!!!!!!!

предположим, что на марсианском языке выражение "lot do may" означает "кот съел мышь"; "may si"- "серая мышь"; "ro do"- "он съел". Как написать на марсианском языке "серый кот"

Информационное сообщение объемом 1,5 кб содержит 3072 символа.

Сколько символов содержит алфавит?

на одной улице стоят в ряд 4 дома, вна одной улице стоят в ряд 4 дома, в которых живут 4 человека:Алексей,Егор,Виктор и Михаил.Известно,что каждый

из нихвладеет ровно одной из следующих профессий:Токарь,Столяр,Хирург и Окулист,но известно,кто какой и неизвестно,кто в каком доме живет.
1)Токарь живет левее столяра
2)Хирруг живетправее окулиста
3)Окулист живет рядом со столяром
4)ТОкарь живет не рядом со столяром
5)Виктор живет правее окулиста
6)Михаил не Токарь
7)Егор живет рядом со столяром
8)Виктор живет левее егора
Выясните кто какой профессии и кто гнде живет и дайте ответ в виде заглавных букв имени людей,а в порядке слева на право

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Здравствуйте! Помогите пожалуйста, весь интернет облазила, не могу найти ответ на свой вопрос, вся надежда на этот сайт!

Задали сделать презентацию о Белке и Стрелке. Я работаю в "Презентация Microsoft PowerPoint" (в других не понимаю как, мне кажется эта наиболее удобная) и мне надо подобрать космический фон. Там, в "Дизайне" этой презентации ничего подобного нет. Я нашла в интернете подходящую картинку для фона, скачала ее на компьютер но я не знаю как ее вставить. Там есть "Шаблоны оформления на Microsoft Ofice Online", но там я ничего не поняла (написала "Космос", вышли несколько картинок, загрузила одну и теперь она неизвестно где) и есть "Шаблоны оформления: Дополнительные", там он просит найти фото. Я точно знаю куда я его загрузила. проверяю несколько раз, но он не находит. Помогите пожалуйста, 3 дня ответ не могу нигде найти!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА! СРОЧНО! ОТДАЮ ВСЕ СВОИ БАЛЛЫ!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.