Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1+2+3+4+5+6+7+8+9+10= Решить циклами For b while! Плиз очень надо!!!!!!!!!

10-11 класс

Afonyashka 01 мая 2015 г., 15:14:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Voprosik000
01 мая 2015 г., 16:35:10 (9 лет назад)

const

  n = 10;

var

  i, Summ:integer;

begin

  Summ := 0;

  for i := 1 to n do

    Summ := Summ + i;

  writeln('Summ = ', Summ);

  readln;

end.

 

//вторая программа

const

  n = 10;

var

  i, Summ:integer;

begin

  Summ := 0;

  i := 1;

  while i <= n do

  begin

    Summ := Summ + i;

    i := i + 1;

  end;

  writeln('Summ = ', Summ);

  readln;

end.

 

Ответить

Другие вопросы из категории

Тройка положительных числе( а,в,с) называется пифагоровой, если a^2+c^2=c^2.Напишите программу, которая выводит количество различных троек

a<=100,b<=100,c<=100.Тройки наз. одинаковыми, если значения a и b меняются местами.Пример:(3,4,5)(4,3,5) одинаковые тройки.

1. Разрешение экрана 1024x768 pix. Для представления каждого пикселя требуется 16 bit. Каков объём файла?

2. Для хранения растрового изображения 128х128 pix отвели 4Kb памяти. Каково число цветов в изображении?

Y=(x^2+z^2)^2/квадр корень x*z

составить программу через паскаль

определите минимальный объем памяти в Кбайтах , достаточный для хранения любого растрового изображения размером 128х128 пикселей , если известно, что в

изображении используется палитра из 256 цветов. Саму палитру хранить не нужно.
Варианты ответов : 1) 16 2) 2 3) 512 4) 4096

ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ ОЧЕНЬ НАДО !!!

1.Составьте программу двух обыкновенных дробей (с клавиатуры должны вводиться их числители и знаменатели ).
2.Составьте программу, позволяющую выяснить, есть ли у N два простых делителя.
3.Составьте программу, отыскивающую наименьший общий составной делитель натуральных чисел N и M.
4. Составте программу, вычесления суммы четырехзначных чисел, в десятичной записи которых есть два нуля.

Читайте также

На Паскале решить задачу. Задан целочисленный вектор Х размерностью n, представляющий последовательность целых чисел. Определить число инверсий

в этой последовательности.

рекомендации: инверсией считать пару элементов, в которой большее число находится перед меньшим (хi>xj, если i>j)

1. Сформировать внутреннюю и внешнюю файл-функцию.

//Задан одномерный массив,вывести на печать все элементы, которые равны первому.
const n=5;
Var A:array[1..n] of integer;
i:integer;
Begin
// Формируем и выводим массив
Writeln(' Массив: ');
For i:=1 to n do
Begin
A[i]:=Random(10);
Write(A[i]:2);
end;
Writeln();

// Находим элементы, которые равны первому.
Writeln(' Первому элементу равны:');
For i:=1 to n do
begin
If (A[1]=A[i]) then
Write(A[i]:2)
end;
end.

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу



Вы находитесь на странице вопроса "1+2+3+4+5+6+7+8+9+10= Решить циклами For b while! Плиз очень надо!!!!!!!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.