Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ ОЧЕНЬ НАДО !!!

10-11 класс

1.Составьте программу двух обыкновенных дробей (с клавиатуры должны вводиться их числители и знаменатели ).
2.Составьте программу, позволяющую выяснить, есть ли у N два простых делителя.
3.Составьте программу, отыскивающую наименьший общий составной делитель натуральных чисел N и M.
4. Составте программу, вычесления суммы четырехзначных чисел, в десятичной записи которых есть два нуля.

Poohooyou17 31 марта 2015 г., 12:08:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
09olga09
31 марта 2015 г., 14:52:25 (9 лет назад)

вот первая
var
  a1, a2, a3, b1, b2, b3, n : integer;
function NOD (a, b : integer) : integer;
begin
  if b = 0 then NOD := a
  else NOD := NOD (b, a mod b);
end;
begin
  write ('Введите первую дробь : '); read (a1, b1);
  write ('Введите вторую дробь : '); read (a2, b2);
  a3 := a1 * a2;
  b3 := b1 * b2;
  n := NOD (a3, b3);
  a3 := a3 div n;
  b3 := b3 div n;
  write (a3, '/', b3);
end. 

+ 0 -
АйлинаЖакупова
31 марта 2015 г., 17:47:22 (9 лет назад)

может, умножения?

+ 0 -
Супер2005
31 марта 2015 г., 18:46:00 (9 лет назад)

Да умножения)

+ 0 -
Daniilmakarov3
31 марта 2015 г., 21:06:06 (9 лет назад)

как считать НОД проходили?

+ 0 -
Wexplay
31 марта 2015 г., 23:07:31 (9 лет назад)

Да

+ 0 -
Leiba2001
01 апр. 2015 г., 1:31:56 (9 лет назад)

Огромное спасибо)))

Ответить

Другие вопросы из категории

. Буфер обмена – это …

А) специальная папка;
Б) область памяти;
В) специальный файл.

Составить программу на языке паскаль

задание: дана матрица А(N, N). Составить программу подсчета количества положительных элементов, расположенных выше главной диагонали

Помогите решить в MATLABe

Читайте также

Помогите пожалуйста, очень надо :( "Расследование на диване" (по изображению - во влажениях) Итак, представьте: Вы

следователь-детектив. Наконец то вы ушли в отпуск и вы лежите на диване, читая книжку. Неожиданно раздался звонок в дверь. На пороге стояла взволнованная соседка. Оказалось, что она недавно нашла рисунок, на котором узнала своего сына. У сына есть друг Саша, который хорошо рисует, и она предполагает, что он нарисовал их отдых. Но женщина ничего не знала об этом событии, и очень просила вас помочь ей узнать как было дело. Взглянув на изображение (изображение во влажениях) вы смогли ответить на все ее вопросы:

1 . В какой день (число и месяц) начался этот отдых в лесу? 2. Сколько человек вместе с сыном жили в этом лагере? 3. На чем они приехали? 4. Какого числа был сделан рисунок? 5. В какое время суток был сделан рисунок? 6. Далеко ли от лагеря до ближайшего селения? 7. С какой стороны света дул ветер?

помогите пожалуйста очень надо!!!

Дана целочисленная квадратная матрица. Найти в каждой строке наибольший элемент и поменять его с элементом главной диагонали.
(на паскале)

Сформировать двумерный массив M(3,4) чисел 22,3,5,7,12,15,17,8,9,1,23,45; Вывести на экран в виде таблицы; Найти максимальные и минимальные значения .

Заменить элементы первой строки на нули. ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НАДО!!!!!

Задача на pascal abc,решить задачу используя type Помогите пожалуйста очень надо) Составить программу которая создает

файл каждая строка которого выглядет так: табельный номер,фио,оклад.

ввести в файл данные о 5-ти работниках и вывести в другой файл максимальный оклад



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ ОЧЕНЬ НАДО !!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.