Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

На паскале:

10-11 класс

Рассчитать сумму ряда с общим членом An=1/(n+3) c точность до 0,03

ИгорьНикифоров 11 марта 2014 г., 4:33:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ekaterinik
11 марта 2014 г., 7:17:20 (10 лет назад)

принцип такой, формулу свою вставь
uses crt;
var x,e,s,t:real;    
 k:integer;
begin
clrscr; e:=0.000001;
write('x=');
readln(x);
s:=0; t:=1; k:=0;
while abs(t)>e do
 begin  
 k:=k+1;  
 t:=-t*x*x/(2*k*(2*k-1));
   s:=s+t;
 end;
write('S=',s:0:6);
readln;
 end.

+ 0 -
Gerlak28112012
11 марта 2014 г., 8:56:48 (10 лет назад)

ряд рандомный?

+ 0 -
Livickayat
11 марта 2014 г., 10:23:14 (10 лет назад)

честно понятия не имею, всё что было написано в задании

Ответить

Другие вопросы из категории

Сколько битов содержит 1/512 мбайт!

Распите по формулам,спасибо заранее!

Что такое оптическая память???
1) Определите и выведите на экран количество чисел от 50 до 500, которые делятся на 11 и 13 одновременно. 2) Дан массив целых чисел, состоящий из 100

элементов. Заполнить его с клавиатуры. Найти:

а) удвоенную сумму положительных элементов;

б)вывести индексы тех элементов, значения которых больше значения предыдцщего элемента ( начиная со второго)

Читайте также

Вводится последовательность целых чисел, по абсолютной величине меньших или равны 100. Найти и вывести на печать количество отрицательных чисел и сумму

всех чисел, расположенных после первого нулевого элемента.
Написать на Паскале буду очень благодарен!!

Написать программу на паскале: Дана матрица А, имеющая N строк и N столбцов.

Сформируйте два одномерных массива. В один перешлите четные, а в другой
-нечетные элементы матрицы. Выведите на экран все массивы.

НА ПАСКАЛЕ!

Ввести с пульта оператора в массив А(10) любые целочисленные числа.Программно записать в обратном порядке.Результат вывести на экран

НА ПАСКАЛЕ С УКАЗАТЕЛЯМИ!

Ввести с пульта оператора в массив А(10) любые целочисленные числа.Программно записать в обратном порядке.Результат вывести на экран



Вы находитесь на странице вопроса "На паскале:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.