Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

сколько слагаемых должно быть в сумме 1+ 1/2+1/3+..+ 1/N, чтобы сумма оказалась больше 5

5-9 класс

Tasha07 10 нояб. 2014 г., 19:30:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Владка58212
10 нояб. 2014 г., 21:24:03 (9 лет назад)

Var N :integer;
var A: real;
begin
A:=0;
N:=0;
while (A)<5 do begin
  N:=N+1;
  A:=A+(1/N);
   end;
WriteLn ('Всего ',N,' слагаемых');
end.

+ 0 -
Vio1999
10 нояб. 2014 г., 22:31:15 (9 лет назад)

паскаль?

Ответить

Другие вопросы из категории

Каждая из частей изображения содержит 8 бит некоторой информации. Какая информация будет соответствовать части под номером 4, если для первой части она

равна 11111111, а в каждой последующей- значение информации в 2 раза больше, чем в предыдущей? Следует учесть, что при переполнении разрядов бит не теряется, а прибавляется к младшему разряду полученного числа.

сколько здесь треугольников?

Читайте также

На экране есть два окна, в каждом из которых записано по числу. Исполнитель СУММАТОР имеет только две команды, которым присвоены номера: 1. Запиши

сумму чисел в первое окно 2. Запиши сумму чисел во второе окно Выполняя команду номер 1, СУММАТОР складывает числа в двух окнах и записывает результат в первое окно, а выполняя команду номер 2, заменяет этой суммой число во втором окне. Напишите программу, содержащую не более 6 команд, которая из пары чисел 1 и 2 получает пару чисел 23 и 16. Укажите лишь номера команд. Например, программа 21211 – это программа: Запиши сумму чисел во второе окно Запиши сумму чисел в первое окно Запиши сумму чисел во второе окно Запиши сумму чисел в первое окно Запиши сумму чисел в первое окно которая преобразует пару чисел 1 и 0 в пару чисел 8 и 3.

Действие компьютерного вируса состоит в том, что вместо букв «б», «в», «л», «о», «т» печатаются цифры, причём разным буквам соответствуют разные

цифры. Выясните, какая цифра соответствует при этом букве «т», если известно, что: сумма цифр слова «бот» равна 8; сумма цифр слова «вол» равна 9; сумма цифр слова «болт» равна 11; сумма цифр слова «лото» равна 12.

действие комп вируса состоит в том,что вместо букв (б,в,л,о,т)печатаются цифры,кроме цифры 0,причём разным буквам соответствуют разные

цифры.выясните,какие цифры каким буквам соответствуют,если известно,что:
1)сумма цифр слова "бот" равна 8
2)сумма цифр слова "вол" равна 9
3)сумма цифр слова "болт" равна 11
4)сумма цифр слова "лото" равна 12

1.какие способы и органы чувст использует человек для восприятии информации?2.каковы должны быть свойства информации, представленной в форме сообщения?3.

каковы должны быть свойства информации, представленной в форме знаний?4. каковы должны быть свойства информации, распространяемой средствами массовой информации? помогите пожалуйста:*



Вы находитесь на странице вопроса "сколько слагаемых должно быть в сумме 1+ 1/2+1/3+..+ 1/N, чтобы сумма оказалась больше 5", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.