Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

наречатать таблицу значения функции y=x*x*x на отрезке [-1;1] с шагом 0,1

5-9 класс

AnnaYsko 03 мая 2014 г., 11:30:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastya1601
03 мая 2014 г., 12:32:49 (9 лет назад)

var

x,y:real;

begin

x:=-1;

while x<=1 do

begin

y:=x*x*x;

writeln(y);

x:=x+0.1;

end;

end.

Ответить

Другие вопросы из категории

6 класс помогите пожалуста римские цифры легко изобразить, используя палочки или спички.Ниже изображено несколько неверных равнств.Как можно

получить из них верныеравенства, если разрешаетсяпереложить с одного места на другое только одну спичку(палчку)?

vi - v = xi

ix - v = vi

vi - ix = iii

vi - iii = x

срочно!!!!

выполните сложение 431(8)+D07(16)=?(2)

Читайте также

Помогите пожалуйста))

Составить алгоритм,печати,таблицы значений,функций y=5x-2 на отрезке [1;20] с шагом h=2

Pascal

Составьте программу построения таблицы
значений функции y=0,5x+8 на интервале от -4 до 4 с шагом 0.5



Вы находитесь на странице вопроса "наречатать таблицу значения функции y=x*x*x на отрезке [-1;1] с шагом 0,1", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.