Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Pascal

5-9 класс

Составьте программу построения таблицы
значений функции y=0,5x+8 на интервале от -4 до 4 с шагом 0.5

серый16012003 14 янв. 2014 г., 23:15:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Asia22521
15 янв. 2014 г., 1:43:06 (10 лет назад)

Так?
var x:real;
label l;
begin
x:=-4;
l:writeln(x,' - ',0.5*x+8);
x+=0.5;
if x<= 4 then goto l
end.

Ответить

Другие вопросы из категории

Ребят , помогите , пожалуйста , с задачей по информатике . по формуле N=2i . Текст составляем с использованием алфавита , мощность которого 64 символов и

состоит из 20 страниц . На каждой странице 40 строф . АО 60 символов . Найти информацию текста в кб .

B 2 В про­грам­ме «:=» обо­зна­ча­ет опе­ра­тор при­сва­и­ва­ния, знаки «+», «-», «*» и «/» — со­от­вет­ствен­но опе­ра­ции сло­же­ния,

вы­чи­та­ния, умно­же­ния и де­ле­ния. Пра­ви­ла вы­пол­не­ния опе­ра­ций и по­ря­док дей­ствий со­от­вет­ству­ют пра­ви­лам ариф­ме­ти­ки. Опре­де­ли­те зна­че­ние пе­ре­мен­ной a после вы­пол­не­ния ал­го­рит­ма:

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC



Вы находитесь на странице вопроса "Pascal", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.