Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Help me Пожалуйста

10-11 класс

фото внутри

Denis0501 15 янв. 2017 г., 3:01:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
19701705
15 янв. 2017 г., 4:34:42 (7 лет назад)

var n:integer;
begin
writeln('Введите n');
readln(n);
case n of
  1,2,0: write('Неуд.');
  3: write('Удовл.');
  4: write('Хорошо');
  5: write('Отлично');
end;
end.

+ 0 -
AngelenokSAN
15 янв. 2017 г., 7:30:23 (7 лет назад)

Комментарий удален

+ 0 -
Катюша1200
15 янв. 2017 г., 8:45:40 (7 лет назад)

Составить программу по Паскалю, помогите пожалуйста)

Ответить

Другие вопросы из категории

разархивирование -это

дислокация-это

3)выполните сложение в системах счисления.

а)1706,34(8)+650,3(8)
б)180,4(16)+3А6,28(16)

Задание 1.

вычислить значение функции F(x)= cos(x), если x<0
2^x, если 0<x<=2
Задание 2.
даны числа x,y,z. найти min(x+y,x,z,xyz)
нужны программы в паскале для решения этих задач. ПОМОГИТЕ!

Читайте также

HELP ME!! задан массив размерностью (10х10) элементов. присвоить элементам массиваизначение функции Y=cos(x^0.25-0.5x^0.5+0.25x^0.75) при изменении

аргумента от 6 с шагом 0.25.
найти максимальный элемент массива. сформулировать новый массив путем вычеркивания строки и столбца, на которых расположен максимальный элемент.
вывести на экран в формате 3 знака после запятой:
1. исходный массив
2. полученный массив
3. искомые элементы ( если они есть)
предесмотреть возможность вывода на экран и в файл....

Срочно! help me! помогите
HELP ME

ПЕРЕВЕСТИ
1265^10сс перевести в 2cc,8cc,16cc
10010011^2cc перевести в 8cc,10cc,16cc
344^8cc перевести в 10cc,16cc,2cc
9A1E^16 перевести в 2cc,8cc,10cc

Help me,help!

Информационный обьём текста ,набранного на компьютере с использованием кодировки Unicode (каждый символ кодируется 16 битами.) -4Кб.Определить колличество символов в тексте.



Вы находитесь на странице вопроса "Help me Пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.