Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите!!! Срочно!!!

10-11 класс

Составить программу. Сформировать массив из 8 элементов, вывести количество отрицательных чисел.
Составить программу. Создать массив из 10 элементов случайным образом, найти сумму нечетных чисел.
Писать на языке Паскаль,одномерный массив

Fadyuka 09 февр. 2015 г., 22:07:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lench4ik28
09 февр. 2015 г., 23:37:49 (9 лет назад)


program tref;
var a,i:integer;mas:array[1..8]of integer;
begin
for i:=1 to 8 do
begin
mas[i]:=random(20)-10;
writeln(mas[i]:3);
if(mas[i]<0)then a:=a+1;
end;
writeln(a);
end.


program tref;
var a,i:integer;mas:array[1..10]of integer;
begin
for i:=1 to 10 do
begin
mas[i]:=random(20)-10;
writeln(mas[i]:3);
if(mas[i]<0)then a:=a+mas[i];
end;
writeln(a);
end.

Ответить

Другие вопросы из категории

какое количество двоичных разрядов требуется чтобы закодировать 512 байт?

какое кол-во двоичных разрядов требуется, чтобы закодировать одну из 64 клеток шахматной доски?

Привет, помогите пожалуйста.

Форм факторы Блоков Питания AT, ATX, ATX-12V.
,Можете назвать их отличия между собой, кто чем отличается..

Читайте также

Помогите срочно!!

Даю 20 баллов

массив помогите срочно хера
Помогите срочно, надо вариант 4! Сделать при помощи VBA и проверить в экселе

Вычислить значение функции по формуле. Значение аргумента x принадлежит[0,1;0,6]
вариант 4

помогите срочно!!!!!!!!!!!


Вы находитесь на странице вопроса "Помогите!!! Срочно!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.