Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Исполнить

10-11 класс

алгоритм при K =
4 по шагам и записать значение величины
S

Angelseidzade 27 нояб. 2015 г., 10:44:40 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
камилочкааа
27 нояб. 2015 г., 11:32:00 (8 лет назад)

K S I
4 0 1
4 3 2
4 9 3
4 18 4
4 30 5

Так это выглядит на паскале:
Program ksi;
Uses crt;
Var k,s,i:integer;
begin
Clrscr;
Write ('k=');
Read (k);
S:=0;
i:=1;
While i<=k do begin
S:=S+3*i;
i:=i+1;
Writeln ('s=',s);
end;
Readkey;
end.

Ответить

Другие вопросы из категории

Есть готовая программа Телеграф в Паскале ABC, которая переводит из букв в код Морзе. Помогите сделать так,чтобы она переводила из введенного кода в

русские буквы
program telegraf2014;uses crt;label m;var a:array['а'..'я'] of string; i,j:integer; t:string;begina['а']:='.-';a['б']:='-...';a['в']:='.---';a['г']:='--.';a['д']:='-..';a['е']:='.';a['ж']:='...-';a['з']:='--..';a['и']:='..';a['й']:='.---';a['к']:='-.-';a['л']:='.-..';a['м']:='--';a['н']:='-.';a['о']:='---';a['п']:='.--.';a['р']:='.-.';a['с']:='...';a['т']:='-';a['у']:='..-';a['ф']:='..-.';a['х']:='....';a['ц']:='-.-.';a['ч']:='---.';a['ш']:='----';a['щ']:='--.-';a['ъ']:='-..-';a['ы']:='-.--';a['ь']:='-..-';a['э']:='..-..';a['ю']:='..--';a['я']:='.-.-';m:ClrScr;GotoXY(30,1);writeln('Это программа телеграф');GotoXY (18,2);writeln('Введите слово строчными буквами на русском языке!');readln(t);beginfor i:=1 to length(t) dobeginif t[i]<>' 'thenbeginwrite (a[t[i]],' '); end; end;readln; end;goto m;end.

Опишите, какие действия с информацией (информационные процессы) будут выполнены учеником, если он: а) учит правило - запись информации

в память

б) решает у доски задачу -

в) слушает музыку;

г) пишет письмо;

д) переводит текст с английского языка на русский;

е) пишет диктант.

наибольший объем информации человек получает при помощи

1. слуха
2. зрения
3. обоняния
4осязания

Читайте также

Определить сколько раз исполнится тело цикла и чему будет равно значение переменной 1) S:=18 for i:=5 to 3 do S:=S * 2; S:=S+2;

2) S:=15; i:=5. while i<7 do begin i:=i+1 S:=S+S; end

3) S:= -6; i:=4

while i>8 do i:=i+1; S:=S * 0 .

Щука исполняет желания Емели, которые заключаются в перемещении его на печи. Вначале Емеля проехал 4км на север, потом 3км на запад, потом 8км на юг,

потом ещё 6км на восток, пока, наконец, он не проехал 4км на север. на каком расстоянии от исходной точки находится Емеля, если считать расстояние в км?

Исполнить алгоритм по шагам при Х1

= 8 и
Х2 = 3 , записать
значение величины Y

Помогите пожалуйста. Тема циклы. Уменшить данное число на 4, пока оно положительное.

Исполнить x=13.
сделать блок схему и программу на паскале.



Вы находитесь на странице вопроса "Исполнить", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.