Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите с Delphi k:=(SQR(arctan(z))+(Abs(sqr(x)-Exp(3*Ln(y))))/SQR(y)+x)Sqr(sin(Exp(3*Ln(y)))); что тут не верно?

10-11 класс

Comix86 01 апр. 2016 г., 12:25:11 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vika2503
01 апр. 2016 г., 13:02:09 (8 лет назад)

k:=(SQR(arctg(z))+(Abs(sqr(x)-Exp(3*Ln(y))))/SQR(y)+x)Sqr(sin(Exp(3*Ln(y)))) Вот.

Ответить

Другие вопросы из категории

ВАРИАНТ 3

1. Составьте программу расположения элементов в массиве A(N) так, чтобы отрицательные были в конце.

2. Составьте программу замены местами в массиве B(N) первого отрицательного и максимального элементов .

3. Составьте программу удаления минимального элемента массива C(N).

Исполнить

алгоритм при K =
4 по шагам и записать значение величины
S

Есть готовая программа Телеграф в Паскале ABC, которая переводит из букв в код Морзе. Помогите сделать так,чтобы она переводила из введенного кода в

русские буквы
program telegraf2014;uses crt;label m;var a:array['а'..'я'] of string; i,j:integer; t:string;begina['а']:='.-';a['б']:='-...';a['в']:='.---';a['г']:='--.';a['д']:='-..';a['е']:='.';a['ж']:='...-';a['з']:='--..';a['и']:='..';a['й']:='.---';a['к']:='-.-';a['л']:='.-..';a['м']:='--';a['н']:='-.';a['о']:='---';a['п']:='.--.';a['р']:='.-.';a['с']:='...';a['т']:='-';a['у']:='..-';a['ф']:='..-.';a['х']:='....';a['ц']:='-.-.';a['ч']:='---.';a['ш']:='----';a['щ']:='--.-';a['ъ']:='-..-';a['ы']:='-.--';a['ь']:='-..-';a['э']:='..-..';a['ю']:='..--';a['я']:='.-.-';m:ClrScr;GotoXY(30,1);writeln('Это программа телеграф');GotoXY (18,2);writeln('Введите слово строчными буквами на русском языке!');readln(t);beginfor i:=1 to length(t) dobeginif t[i]<>' 'thenbeginwrite (a[t[i]],' '); end; end;readln; end;goto m;end.

Читайте также

Помогите! Что здесь не так? как достроить крышу??

и помогите, пожалуйста, окно сделать

Составьте программу, определяющую, лежит ли точка с указанными координатами X, Y на окружности радиуса R с центром в начале координат.

Program Frankenstein;
var
x,y,r:integer;
Begin
Write('Введите координату X: ');
Readln(x);
Write('Введите координату Y: ');
Readln(y);
Write('Введите длину радиуса R: ');
Readln(r);
If (sqr(x)+sqr(y))=r
then writeln('Точка лежит на окружности!')
Else writeln('Точка не лежит на окружности!');
End.

Почему программа всегда показывает что точка не лежит на окружности, хотя на самом деле она лежит! Где я ошибся?

Дано задание "Составьте программу, определяющую, лежит ли точка с

указанными координатами X, Y на окружности радиуса R с центром в
начале координат." я её составил но почему у меня всегда получается что точка не лежит на окружности хотя она лежит. Может я где то ошибся ?

var


x,y,r:integer;


Begin


Write('Введите координату X: ');


Readln(x);


Write('Введите координату Y: ');


Readln(y);


Write('Введите длину радиуса R: ');


Readln(r);


If (sqr(x)+sqr(y))=r


then writeln('Точка лежит на
окружности!')


Else writeln('Точка не лежит на
окружности!');




End.



Вы находитесь на странице вопроса "помогите с Delphi k:=(SQR(arctan(z))+(Abs(sqr(x)-Exp(3*Ln(y))))/SQR(y)+x)Sqr(sin(Exp(3*Ln(y)))); что тут не верно?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.