Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны два целых числа. Вывести их в порядке неубывания.

5-9 класс

Пример

Lolkacurumdj12 08 авг. 2016 г., 11:19:57 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vika91010
08 авг. 2016 г., 13:10:48 (7 лет назад)

var
a,b:Integer;
Begin
 Read(a,b);
 if (a>b) then Writeln(b,' ',a)
 else Writeln(a,' ',b);
end.

Ответить

Другие вопросы из категории

Декодируйте текстовые сообщения

1)сообщение в кодировке ASCII 01000101 01001110 01010100 01000101 01010010
2)сообщение в кодировке КОИ-8 11100100 11001001 11010011 11001011

Кроссворд 1.Совокупность,набор,коллекция объектов. 2. Часть элементов некоторого множества. 3. Подмножество объектов,имеющих общие признаки.

4.Основные,самые важные признаки объекта. 5.Признаки,по которым один класс объектов отличается от другого,называются :..... классификации. 6.Классификация,в качестве основания которой взяты существенные признаки объектов. 7. Схему отношения"является разновидностью"называют схемой....... 8. классификация,в качестве основания которой взяты несущественные признаки объектов.

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

Даны два целых числа A и B (A < B). Вывести в порядке убывания все

целые числа, расположенные между A и B (не включая числа A и B), а
также количество N этих чисел.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.



Вы находитесь на странице вопроса "Даны два целых числа. Вывести их в порядке неубывания.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.