Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

набрать программу в паскале

5-9 класс

Извесно,что "а" кг яблок стоит "b" рублей. Найдите сколько стоит "z" килограммор ябок

Ziborovsasha2 01 авг. 2013 г., 19:41:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aduchok1
01 авг. 2013 г., 21:57:12 (10 лет назад)

var

  a, b, z : real;

begin

  readln (a, b, z);

  writeln (z * (b / a));

end.

Ответить

Другие вопросы из категории

Пользовательский интерфейс.

Мне надо нарисовать пользовательский интерфейс компьютера будущего, но я не знаю что нарисовать... Подскажите пожалуйста что можно изобразить.
……………………………………………………………………………
(Заранее спасибо)

рассказ о компьютере)))
Четыре дочери писательницы Марии - Наташа, Марина, Лиза и Лена тоже очень талантливы. Все они живут в разных городах и никогда не

бывали друг у друга в гостях. Мария часто звонит в Москву, Париж, Санкт-Петербург или Златоуст.

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Пожалуйста! Напишите программу для паскаля-

Имеются два числа:
а) вычислите сумму и разность этих чисел, используя два оператора readln.
б) перепишите программу так, чтобы использовался один оператор readln.
в) добавьте комментарии к программе.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.






Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker



Вы находитесь на странице вопроса "набрать программу в паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.