Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите программисты :)

5-9 класс

надо написать программу "Вывести на экран кубы и квадраты чисел от -10 до 10"

XJinx 21 апр. 2015 г., 21:44:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sench
21 апр. 2015 г., 23:52:07 (9 лет назад)

var i:integer;
begin
for i:=-10 to 10 do begin
writeln('Куб числа  ',i, '=',i*i*i);
writeln('Квадрат числа  ',i, '=',sqr(i));
end;
readln;
end.

Ответить

Другие вопросы из категории

Решите пожалуйста,срочно!Дано целое четырехзначное число. Выяснить, является ли оно палиндромом, то есть таким числом,десятичная запись которого

читается одинаково слева направо и справа налево.. имя входного файла Input.txt, имя выходного файла output.txt

Пожалуйста, помогите! Я накосячила со своей флешкой. Короче, компьютер ее теперь не видит, но пару раз что-то выскакивало, типа: Программа была

остановлена, т. к. один из драйверов сообщил об ошибке (Код 43). Нашла в интернете, что делать... Общие свойства, вызвать Мастера неполадок. ГДЕ ИСКАТЬ ЭТИ ОБЩИЕ СВОЙСТВА? Короче, помогиииите

Читайте также

Повстречались три компьютерных дел мастера: программист Белов, web-дизайнер Чернов и системный администратор Рыжий. "Правда удивительно, то что один из

нас имеет черные, второй белые, а третий рыжие волосы, но ни у одного цвет волос не совпадает с фамилией", - сказал черноволосый. Бывает же такое...", - сказал программист Белов. А Какой цвет волос у системного администратора?

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

после установки виндовс 7 у меня не работают колонки компьютер их не видит помогите.

если пофессионал помогите в двойне плиз !!!!



Вы находитесь на странице вопроса "Помогите программисты :)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.