Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

с клавиатуры вводится целое число n.найти произведение всех цифр этого числа а так же колличество больших шести

5-9 класс

леройчик358 26 дек. 2014 г., 12:01:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Barda59
26 дек. 2014 г., 13:09:16 (9 лет назад)

uses crt;
var n,a,k,s:integer;
begin
readln(n);
a:=n;
repeat;
a:=n mod 10;
s:=s+a;
n:=n div 10;
if a>6 then inc(k);
until a=0;
writeln(s);
writeln(k);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста ответить на каждый вопрос: 1)Что такое информация. 2) Чем занимается наука Информатика. 3) Свойства информации. 4) Информационные

процессы. 5) Виды информации в Информатике. 6) основные единицы измерения информации. 7) Позиционные системы счисления. Примеры. 8) Непозиционные системы счисления. Примеры.

Создать программу, которая выведет на экран все

чётные числа от 2 до 100, которые не делятся на 3 (С++)

сейчас нужно срочно !!!

1. Составте блок схему и написать программу для вычесления по формуле у=хквадрат+2х

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Помогите))С клавиатуры вводится целое 4-х значное число.

Выдать сообщение о том, есть ли в этом числе четные цифры и указать их
количество.
НА ПАСКАЛЕ



Вы находитесь на странице вопроса "с клавиатуры вводится целое число n.найти произведение всех цифр этого числа а так же колличество больших шести", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.