Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Нужно правильное решение, хелп плз.. Дано число n (вводиться с клавиатуры). Если это число больше 10, то

5-9 класс

увеличить его в 2 раза иначе уменьшить на 5 на pascal abc

Valera4ka228 28 сент. 2016 г., 3:56:48 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sofiiio
28 сент. 2016 г., 4:38:34 (7 лет назад)

uses crt;
var n,a:real;
begin
clrscr;
writeln('vvesti chislo ');
read(n);
if n>10 then
a:=2*n
else a:=n-5;
writeln('novoe chislo ',a);
end.

Ответить

Читайте также

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

Помогите пожалуйстааааа, хотя бы не все но некоторые помогите сделать прошууу:) 1. Перевести данное число из десятичной системы счисления в

двоичную, восьмеричную и шестнадцатеричную системы счисления. а) 113(10); б) 875(10); в) 535,1875(10); г) 649,25(10); д) 6,52(10). 2. Перевести данное число в десятичную систему счисления. а) 11101000(2); б) 1010001111(2); в) 1101101000,01(2); г) 1000000101,01011(2); д) 1600,14(8); е) 1E9,4(16).

1. Перевести данное число из десятичной СС в двоичную СС, восьмеричную и шестнадцатеричную СС. а) 500(10); б) 675(10); в) 810,25(10); г)

1017,25(10); д) 123,72(10)

2. Перевести данное число в десятичную СС.

а) 1101010001(2); б) 100011100(2); в) 1101110001,011011(2); г) 110011000,111001(2); д) 1347,17(8); е) 155,6C(16)

1. Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления А) 273(10) Б) 156,25(10)

2. Перевести данное число в десятичную систему счисления. а) 1100000000(2) б) 1011001101,00011(2) в)1017,2(8) г) 111,В(16)



Вы находитесь на странице вопроса "Нужно правильное решение, хелп плз.. Дано число n (вводиться с клавиатуры). Если это число больше 10, то", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.