Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите придумать систему шифрования

10-11 класс

Leila2004 10 янв. 2017 г., 21:41:32 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Iman1997
10 янв. 2017 г., 23:44:27 (7 лет назад)

<? $file = file_get_contents("text.txt");

Ответить

Другие вопросы из категории

Составить программу

вычислить значение выражения по формуле (все переменные принимают вещественные значения): Z=корень 1-sina

Сделал программу , рабоает все правильно , все условия выполняются , но учитель придрался мол не введен массив , а когда массив ввожу выходит ошибка .

Помогите и объясните , что мне здесь переделать ?

Вот задача : Дан одномерный массив , к чётным элементам прибавить B а из нечетных вычесть C . ( B u C вводятся с клавиатуры )

PROGRAM № 2;

Uses crt;

var i,b,c,x: integer;

begin
write('Введите до какого числа будет идти масив: ');
readln(x);
write('Введите B и C ( через пробел ): ');
readln(b,c);
for i:=0 to x do
if (i mod 2 = 0)then writeln(i,'+',b,'=',i+b)
else writeln(i,'-',c,'=',i-c);
end.

Сравните константы и расположите их в порядке возрастания:

1. 'A cat'
2. 'Зоопарк'
3. 'The museum'
4. 'The zoo'
варианты ответа 1)2,1, 3,4 2)1, 3, 4, 2 3)1, 4, 2,3 4)1, 2, 3, 4

Помогите пожалуйста информатика 11 класс Составьте блок схемы для алгоритмов:

1) Составить блок схему алгоритма определения закипит или нет вода,если пользователь введет температуру.

2)Подсчитать количество четных и нечетных цифр в числе.

3)Ввести число.Если количество его разрядов меньше пяти,то вывести его на экран,дописав нули перед числом так,чтобы в итоге получилось пять знаков.Если количество разрядов больше пяти,то вывести только первые пять разрядов.Если число пятизначное,то вывести его как есть.

4) Определить из каких цифр состоит число

Читайте также

Помогите придумать форму, в которой будет RichTextBox(текст с форматированием), ListBox(список) и ProgressBar(полоска-индикатор процесса). что могло бы

делать такое приложение? также в нем будет главное и контекстное меню...
прогу буду делать при помощи NET.Framework, в VisualStudio 2008
нарисуйте эскиз приложения и придумайте, что в ней можно делать.
НУЖНЫ ИДЕИ!!

Помогите пожалуйста...ОЧЕНЬ надо 1)54(в 8 степени(снизу числа))=перевеси в двоичную систему и шестнадцатиричную систему 2)19,458=перевест

и в двоичную систему,восмиричную систему и шестнадцатиричную систему



Вы находитесь на странице вопроса "помогите придумать систему шифрования", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.