Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Укажите правильный вариант записи условия х-двузначное число

5-9 класс

Rushana1107 01 окт. 2014 г., 14:32:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Senno
01 окт. 2014 г., 15:57:31 (9 лет назад)

Т. к. х-число десятков, его нужно умножить на 10 =10х(х*10). Если в числе есть единицы, то так: 10х+число единиц 

Ответить

Другие вопросы из категории

Ответьте правильно!

какому типу письменности (буквенно-звуковому, слоговому, идеографическому) относится письменность англичан,немцев французов,испанцев?

Помогите нужно написать программу.Дано число определить четное или нечетное. Пример: дано: y=a/b решение: Program RR;

Var

a,b,y:real;

begin

Read (a,b );

if b=0 then writekn ('решения нет')

else writeln (a/b);

end,

Буратино необходимо сохранить файл размером 1,44 ГБ.

Какой из имеющихся носителей вы ему предложите.
А)CD-R
Б)CD-RW
В)Дискета
Г)DVD-R

Читайте также

Укажите правильный вариант неполного ветвления

A. THEN<серия оператора 1> ELSE<серия оператора 2>;
B. IF<условие> ELSE<серия оператора 2> end ;
C. IF<условие> THEN<оператор>;
D. ELSE<серия оператора 2> IF<условие>:

Укажите правильный вариант


Вы находитесь на странице вопроса "Укажите правильный вариант записи условия х-двузначное число", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.