Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожалуйста! Составить программу на языке паскаль для вычисления выражения!

10-11 класс

F= 2сtg(3x) -  \frac{lg cos x }{ln (1 +x^2)}

Shukur1рна 12 окт. 2016 г., 7:35:07 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DemanSpeed
12 окт. 2016 г., 9:02:44 (7 лет назад)

var
  x, y: real;

begin
  write('Введите аргумент х: ');
  readln(x);
  y := 2 / tan(3 * x) - log10(cos(x)) / ln(1 + sqr(x));
  writeln('y=', y)
end.

Тестовое решение:

Введите аргумент х: 0.54
y=0.16202486919676



Ответить

Читайте также

Написать программу на языке Паскаль для вычисления значений функции y (см. для своего варианта) на интервале [a,b] с шагом h. Значения a,b и h ввести с

клавиатуры. На экран вывести результат вычислений в виде таблицы. 1 Блок-схема алгоритма программы, выполненная с использованием графических средств редактора WORD; 2 Текст программы; 3 Результаты выполнения (копия экрана). (3x+2)^2- sqrt3x/(3x)^2 a 5;b 7; h 0,1

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Составить программу на языке Паскаль.Определите, кратно ли трем значение целочисленной переменной X. Если это имеет место, то выведите на печать

значение Х с соответствующим сообщением, если нет, то выведите на печать "нет".
Помогите, пожалуйста, очень нужно)



Вы находитесь на странице вопроса "Помогите пожалуйста! Составить программу на языке паскаль для вычисления выражения!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.