Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Обчисліть заробітну плату працівника при погодинній системі оплати, якщо відомі

5-9 класс

тарифна ставка за 1 годину і кількість відпрацьованих годин за місяць.

Olesya881988 12 марта 2017 г., 5:15:26 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Левенець2004
12 марта 2017 г., 7:16:53 (7 лет назад)

Начисленная заработная плата при почасовой оплате определяется как произведение часовой тарифной ставки на количество отработанных за период начисления часов. В данном случае - на количество часов, отработанных за месяц.

Ответить

Другие вопросы из категории

Помогите с решением очень надо=)

Заранее спасибо:)

Напишите более короткие алгоритмы вычисления выражений : y=x в 15 степени, y=x в 19 степени

Постарайтесь использовать минимальное количество дополнительных переменных.
Каждое выражение может содержать только одну арифметическаую операцию.

Для чего

используются ярлыки объектов?

Читайте также

Плиииз подскажите очень срочно.

Меры способствующие устранению проблем перевода при использовании автоматизированных систем перевода.

Одной из задач, возникающей при разработке поисковых систем, является поиск самых популярных сайтов по ключевым словам (тегам), описывающим сайт. Дан

список сайтов. Про каждый сайт известны набор тегов сайта и его популярность. Есть запрос в виде набора тегов. На запрос необходимо выдать самый популярный сайт, у которого в описании встречаются все теги из запроса.
Формат входного файла

В первой строке входного файла input.txt находится набор тегов, разделённых ровно одним пробелом, количество тегов не превосходит 5. Тегом назовём такую строку, которая содержит только строчные латинские буквы и ее длина не превосходит 10 символов. В следующей строке дано число N (1 ≤ N ≤ 20)— количество сайтов.

Каждый сайт описывается тремя строками. В первой строке название сайта. Название сайта состоит только из строчных латинских букв и точки. Длина названия сайта не превосходит 15 символов. Во второй строке набор тегов сайта, разделенных пробелами. Количество тегов не превосходит 10. В третьей строке число Ai(1 ≤ Ai ≤ 1000000)— популярность сайта.
Формат выходного файла

В выходной файл output.txt требуется вывести любой самый популярный сайт, у которых встречаются все теги из запроса. Гарантируется, что найдётся, хотя бы один сайт отвечающий запросу.
Пример входных и выходных данных

Input.txt
football volleyball
5
sportbox.ru
sport football volleyball basketball swimming hockey
5000
championat.com
sport football volleyball basketball hockey
4000
soccer.ru
sport football
6000
sport.ru
sport football vоlleyball
1000
sports.ru
sport football volleyball basketball swimming hockey
2000

Output.txt

sportbox.ru

Я задачу решила, на мои тесты работает.

Однако, когда я отправляю ее тестировать на сайт, вылезает что программа выдала неправильный ответ.

program Project2;

{$APPTYPE CONSOLE}

uses
SysUtils;

var
s,r:string;
tegs,sait,d,x1:array[1..255] of string;
pop,l,x:array[1..100000] of integer;
i,j,k,n,f,max,max1:integer;
begin
assign(input,'Input.txt');reset(input);
assign(output,'Output.txt');rewrite(output);
readln(s);s:=s+' ';f:=0;
for i:= 1 to length(s) do begin
if s[i]<>' ' then r:=r+s[i];
if s[i]=' ' then begin k:=k+1;d[k]:=r;r:='';end;
end;
readln(n);
for i:= 1 to n do begin
readln(sait[i]);
readln(tegs[i]);
readln(pop[i]);
end;
for i:= 1 to n do begin
for j:= 1 to k do begin
if pos(d[j],tegs[i])<>0 then f:=f+1;
end;
l[i]:=f;
f:=0;
end;
max:=0;max1:=0;
f:=0;
for i:=1 to n do
if l[i]>max then max:=l[i];
for i:=1 to n do
if l[i]=max then begin inc(f);x[f]:=pop[i];x1[f]:=sait[i];end;
for i:=1 to f do
if x[i]>max1 then begin max:=x[i];k:=i;end;
writeln(x1[k]);
close(input);close(output);
end.

1.Укажіть, як можна заразити вірусом комп'ютер:

а)включити ЕОМ;
б)попрацювати з чужою неперевіреною дискетою;
в)завантажити з вінчестера гру;
г)завантажити файли з електронної пошти;
2.Визначте, чи бувають нешкідливі віруси:
а)так;
б)ні;
в)вони всі шкідливі
3.Укажіть, якої групи вірусів немає:
а)файлово-завантажувальних;
б)нерезидентних;
в)формат-вірусів;
г)стелс-вірусів;
4.Якщо є підозра на вірус, що треба робити відразу:
а)вимкнути ЕОМ;
б)запустити антивірусну програму;
в)перезавантажити ЕОМ;
г)відформувати вінчестер;
5.Що не допоможе видалити з диска комп'ютерний вірус?
а)дефрагментація диска;
б)перевірка антивірусною програмою;
в)формування диска;
6.Комп'ютерні віруси:
а)виникають у зв'язку зі збоями в роботі пристроїв комп'ютера;
б)є наслідком помилок ОС
в)пишуться людьми спеціально для завдання збитків користувачам комп'ютера;
г)мають біологічне походження;
д)зароджуються при роботі невірно записаних рекламних продуктів;

важнейшее понятие информатики 10 букв. этап подготовки документа на компьютере при котором вы просматриваете его исправляете обнаруженные ошибки

и вносите необходимые изменения 14 букв.

некоторое количество букв называющимся единым целым 8букв.

полный набор букв алфавита общим стилем начертания 5букв .

всевозможные операции по приданию документу вида который он будет иметь на бумаге 14букв.

более мощная чем текстовой редактор програма обработки информации 9букв.

любой текст созданный с помощью текстового редактора с включёнными в него нетекстовыми матерьялами 8букв.

изменение вида левого и правого краёв документа 12букв.

выравнивание текста,при котором с обеих сторон каждой строки ширина свободного пространства одинаково 13букв.

операция над фрагментом с целью его последующего повторения 11 букв.

одна из возможных форм курсора 6 букв.



Вы находитесь на странице вопроса "Обчисліть заробітну плату працівника при погодинній системі оплати, якщо відомі", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.