Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

дам 30 баллов помогите пожалуйста написать программу в паскале вычислить функцию ln(a/b) если a =0

10-11 класс

Lera190702 30 марта 2015 г., 13:53:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Поля213
30 марта 2015 г., 16:17:28 (9 лет назад)

program Z1;
var a,b,x,rez:real;
begin
writeln('Введите a и b');
readln(a,b);
x:=a/b;
rez:=Ln(x);
writeln(rez:5:2);
end.

+ 0 -
Yanna8
30 марта 2015 г., 18:55:58 (9 лет назад)

program Z1
var a,b,x,rez:real;
begin
writeln('Введите a и b');
readln(a,b);
x:=a/b;
rez:=Ln(x);
writeln(rez); согласен)

+ 0 -
Lenaalekcanan
30 марта 2015 г., 21:24:45 (9 лет назад)

щас напишу.

+ 0 -
ПолинаРадонежская
30 марта 2015 г., 23:33:02 (9 лет назад)

только вопрос - нафига. натуральный логарифм от 0 равен 1 всегда?

+ 0 -
Vladinaliza
31 марта 2015 г., 0:13:09 (9 лет назад)

я не знаю,просто можешь написать задачу пожалуйста

+ 0 -
Света189
31 марта 2015 г., 0:54:08 (9 лет назад)

без проблем.

+ 0 -
александр213
31 марта 2015 г., 2:21:09 (9 лет назад)

program Z1;
var a,b,x,rez:real;
begin
writeln('Введите a и b');
readln(a,b);
x:=a/b;
rez:=Ln(x);
writeln(rez);
end.

Ответить

Другие вопросы из категории

у студента есть мобильный телефон,заряда аккумулятора которого хватает либо на 10 часов разговора либо на 10 часов прослушивания музыки. когда

студент садился в поезд телефон был полностью заряжен а когда он выходил телефон разрядился. известно что студент говорил по телефону и слушал музыку ровно половину времени поездки а остальное время телефон ноходился в режиме ожидания. продолжительность поездки состовляла сколько минут?

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Помогите пожалуйста написать программу в паскале.

Составить программу перевода натурального числа из десятичной системы счисления в двоичную

10-11 класс информатика ответов нет


Вы находитесь на странице вопроса "дам 30 баллов помогите пожалуйста написать программу в паскале вычислить функцию ln(a/b) если a =0", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.