Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

дано два различных числа найдите из наименьшее из них числа любые числы

10-11 класс

Missiskat 22 июня 2013 г., 5:54:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ЛизаМакс
22 июня 2013 г., 7:33:55 (10 лет назад)

program len2975;
var i,j:integer;
begin
write('i=');read(i);
write('j=');read(j);
if j>i then writeln(j,'>',i) else writeln(j,'<',i);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста, срочно!!

Написать программу в Турбо Паскале.
Задание:Дан текстовый файл f. Исключить гласные буквы из строк и поместить результат в файл q.

Помогите пожалуйста!!!!
решите 2 теста Содержащаяся одна в другой циклические структуры называются: Вложенными; Простыми; Последовательными; Ничего из вышеперечисленного.

Величина, которая при каждом новом вхождении в цикл принимает новое значение называется: Параметром цикла; Циклическим процессом; Циклическим алгоритмом; Шагом цикла.

Читайте также

Нужно перевести несколько чисел из одной системы счисления в другую: 1) число 161 из 10 с.с. в 2 с.с.; 2) число 3284 из 10 с.с. в 6 с.с.; 3) число 53996

из 10 с.с. в 16 с.с.; 4) число 11021021 из 3 с.с. в 10 с.с.; 5) число A369 из 16 с.с. в 8 с.с.

Номер 1

Даны два элементарные логические высказывания:
А - Москва столица Франции
В - Число 5 - простое
Сформулируйте составное логическое высказывание согласно мармулам
а) Аv¬B
б) ¬A&B
в) A →¬B



Вы находитесь на странице вопроса "дано два различных числа найдите из наименьшее из них числа любые числы", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.