Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите, пожалуйста! Объём винчестера равен 80 Гбайт. Сколько на нём поместится книг, если каждая содержит 200 страниц текста, на странице - по 40

5-9 класс

строк, в строке - 50 символов?

Horsemoman 05 окт. 2013 г., 10:26:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Polinapetrova5
05 окт. 2013 г., 11:44:59 (10 лет назад)

1 символ=1байт

считаем, сколько весит 1 книга:

40*50*200=400000байт

Находим кол-во книг

80000000000/400000=200.000 книг

(вроде так) 

Ответить

Другие вопросы из категории

Задача в Pascal!!!!!!

Том Сойеру необходимо покрасить забор с двух сторон, который содержит N досок. Размеры каждой доски А * В (в метрах). На каждый квадратный метр доски расходуется С кг краски. Каждая банка содержит D кг. Помогите Тому Сойеру определить количество банок краски, которые ему потребуются для покраски забора.
Входные данные:
Во входном потоке в первой строке через пробел заданы пять целых чисел (N, A, B, C, D <= 1000).

Выходные данные:
Вывести единственное число.

Пример входного файла (input.txt):
10 1 1 2 3

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "помогите, пожалуйста! Объём винчестера равен 80 Гбайт. Сколько на нём поместится книг, если каждая содержит 200 страниц текста, на странице - по 40", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.