Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составить алгоритм для нахождения первых пяти натуральных чисел( алгоритм должен быть циклический)

10-11 класс

Vlad150801 12 апр. 2015 г., 3:59:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MrGver
12 апр. 2015 г., 5:09:49 (9 лет назад)

Где их находить то ?Или просто вывести натуральные числа от 1 до 5 циклически?

var
i:integer;
begin
for i:=1 to 5 do
write(i, ' ');
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста сделать!!!! В пасккале! 1.Ввести любую букву определить гласная или нет

2.Ввести число . определить четное или не

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.



Вы находитесь на странице вопроса "Составить алгоритм для нахождения первых пяти натуральных чисел( алгоритм должен быть циклический)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.