Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Программа для паскаля

5-9 класс

Составить и протестировать
программу, вычисляющую а)большее, б)меньшее из трёх чисел. Протестировать. срочно код!

Nirvana97 30 окт. 2016 г., 6:07:34 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Million83
30 окт. 2016 г., 6:58:02 (7 лет назад)

var s,a: real;      n,i:integer;begin  s:=0;  readln(n);  for i:=1 to n do begin    a:=1/i;    s:=s+a;                         end;  writeln(s:0:5);end.

Ответить

Другие вопросы из категории

1). Дан массив из n чисел (n четное). Написать программу миняющую местами элементы с четными и нечетными номерами

2). Дан массив из n чисел. Написать программу циклически сдвигающую элементы массива на 1 позицию вправо ( 7,8,9,10,15,14 ; 14,7,8,9,10,15)

№1

1.Что такое информация?
2.Действие над информации
3.Виды информации
№2 Приведите примеры информации
1. достоверные и недостоверные
2. полные и неполные
3.ценные и малоценные
4.современная и несовременная
5.понятное и непонятное
6.доступная и недоступная
№3 Таблица единиц измерения

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Пожалуйста! Напишите программу для паскаля-

Имеются два числа:
а) вычислите сумму и разность этих чисел, используя два оператора readln.
б) перепишите программу так, чтобы использовался один оператор readln.
в) добавьте комментарии к программе.

Подберите окончание для предложения. Графический редактор - это ... .а)устройство для создания и редактирования рисунковб) программа для создания и

редактирования текстовых документовв) устройство для печати рисунков на бумагег) программа для создания и редактирования рисунков

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.



Вы находитесь на странице вопроса "Программа для паскаля", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.