Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Проверьте кратна ли сумма трех произвольных чисел, введенных с клавиатуры, увеличеннная в 15 р, числами 7 и 9 одновременно

5-9 класс

PolinaVVV 03 авг. 2013 г., 10:26:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mdp2003
03 авг. 2013 г., 11:28:45 (10 лет назад)

var a,b,c:integer;
begin
writeln('введите через пробел три числа');
read (a,b,c);
if (15*(a+b+c) mod 7=0) and (15*(a+b+c) mod 9 =0) then writeln('кратна') else writeln ('не кратна')
end.

Ответить

Читайте также

Составить программу в паскале: Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие

результаты.:

· Если первое из них отрицательно, а второе вдвое больше третьего, то выведите среднее арифметическое всех четырех чисел.

· Если произведение этих чисел больше их суммы, то выведите эти сумму и произведение.

· Если выполняются одновременно два перечисленных выше условия, то выведите среднее арифметическое этих чисел, их произведение и сумму

· Иначе, выведите удвоенные значения этих чисел



Вы находитесь на странице вопроса "Проверьте кратна ли сумма трех произвольных чисел, введенных с клавиатуры, увеличеннная в 15 р, числами 7 и 9 одновременно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.