Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Прошу помогите .У меня самостоятельная по программе Pascal.Я ничего не понимаю.Объясните плиз.

5-9 класс

нАтУсИк7 11 авг. 2016 г., 11:34:35 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
LionelMR
11 авг. 2016 г., 13:26:25 (7 лет назад)

Например, Перчатки- стоимостью А рублей, Портфель - стоимостью B рублей, Галстук - стоимостью D рублей. Определить сколько останется денег после покупки вещей.
Budget - (A+B+D)= Ostatok
var - значение который даны (A,B,D).
integer - натуральные числа
В Pascal:
Program pokupka;
var A,B,D, dengi, ostatok :integer;
begin 
writeln ('Сколько стоят перчатки?');
readln (A);
writeln ('Сколько стоит портфель?');
readln (B);
writeln ('Сколько стоит галстук?');
readln (D);
writeln ('Сколько всего денег?');
readln (dengi);
ostatok:= dengi-(A+B+D);
writeln ('У вас осталось денег',  ostatok,' руб.');
end.
Надо было раньше спрашивать: тут так просто все не расскажешь.

+ 0 -
Ksushka16
11 авг. 2016 г., 14:16:03 (7 лет назад)

Комментарий удален

+ 0 -
Olgagorbunova2
11 авг. 2016 г., 15:02:05 (7 лет назад)

Комментарий удален

+ 0 -
Lalukha
11 авг. 2016 г., 15:38:07 (7 лет назад)

Комментарий удален

+ 0 -
Xthysqvfu
11 авг. 2016 г., 17:47:26 (7 лет назад)

Комментарий удален

+ 0 -
Innam2002
11 авг. 2016 г., 19:07:59 (7 лет назад)

Хорошо.Спасибо большое.

Ответить

Другие вопросы из категории

Помогите написать рассуждение.. На острове живут два племени: аборигены и пришельцы. Аборигены всегда говорят правду, а пришельцы

всегда врут. Путешественник, приехавший на остров, нанял жителя острова в проводники. Они пошли и увидели другого жителя острова. Путешественник послал проводника узнать, к какому пренадлежит этот человек. Проводник вернулся и сказал, что житель говорит что он абориген. Кем был проводник: прышельцем или аборигеном?

Запишите свои рассуждения.

Читайте также

Прошу, помогите! Задачи на тему - линейные алгоритмы. 1)От станции до озера S км.Туристы, направляясь от станции к озеру, полтора часа шли пешком со

скоростью А км/ч, а затем сели на попутную машину, которая ехала со скоростью В км/ч. За какое время туристы добрались до озера? 2)В школьном коридоре длиной 56 м нужно выкрасить пол. Выкрасив часть коридора длиной 22 м, израсходовали А кг краски. Сколько ещё нужно краски, чтобы докрасить пол? 3)Чтобы сварить 4 порции пшенной каши, нужно взять 220 г пшена, 1 л молока и зо г сахара. Сколько потребуется этих продуктов, чтобы сварить N порций каши? Плиииз помогите. Меня на этой теме не было и ничего не понимаю!

По программе Pascal.

1)Напишите программу определяющую средний балл учащихся группы.
Программа должна спрашивать:
₋ сколько в группе человек,
₋ какой средний балл у каждого учащегося.
2) Написать программу, определяющий сколько тыс. руб. пропали сегодня в столовой из -за отсутствия на занятиях некоторых учащихся по неизвестной причине.
Программа должна спрашивать:
₋ сколько человек было поставлено на заявку,
₋ сколько человек присутствовало на занятиях,
₋ сколько стоит обед для одного учащегося.
3) Написать программу в которой будет меняться буква А на букву Б (слово можно любое подобрать, например ШАЛАШ)
4) Написать программу, определяющую количество банок краски, необходимых для покраски всех дверей в помещениях (например в квартире) .
Программа должна спрашивать:
₋ сколько в квартире дверей,
₋ какая высота и ширина в среднем у одной двери,
₋ сколько кв. метров можно прокрасить из одной банки.



Вы находитесь на странице вопроса "Прошу помогите .У меня самостоятельная по программе Pascal.Я ничего не понимаю.Объясните плиз.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.