Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите плиз по задачам хотя бы одно, не могу ни как. она ниже.

5-9 класс

Nataska1 10 марта 2017 г., 19:15:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ruslan777v3
10 марта 2017 г., 21:07:33 (7 лет назад)

7,5 килобайт разделить на 7680 символов, посчитать количество получившихся бит на один символ, возвести двойку в эту степень. получится ответ

ответ цифрами писать не буду (и другим не советую), потому что вопрос непрелично простой

Ответить

Другие вопросы из категории

помогите составить блок-схему массива.ниже показана программа:

program preved;
uses crt;
var
i:integer;
d:array[1..100]of integer;
begin
for i:=1 to 100 do
begin
d[i]:=i*i;
write('d[i]',d[i]);
end;
readkey;
end.
напишите какой формы блок и что в нем писать!!!

В каком виде хранится информация в видеопамяти?
5-9 класс информатика ответов нет

Читайте также

Пожалуйста, помогите) Очень важно) Решите хотя бы одну задачу... А если не сложно, то лучше 2 :))) 1) Информационная ёмкость

человеческой яйцеклетки приблизительно равна 2 в 33 степени битов. Сколько дискет ёмкостью 1,4 МБайт потребуется для размещения этой информации ?

2) Дискета объёмом 1440 КБайт весит 20 г. Сколько будет весить набор дискет, необходимый для полногокопирования информации с жёсткого диска объёмом 80 ГБайт ?

Заранее огроооомное спасибо :)

Помогите пожалуйста. Очень прошу) Заранее благодарна)

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.

решить любые 2 задачи, пожалуйста!!! или хотя бы одну в PASKALe

1. Найти те элементы массива, которые равны сумме двух своих соседей. Первый и последний элемент имеют только по одному соседу, поэтому искомыми быть не могут.
На вход программе сначало подается значение n<=100 – количество элементов в массиве. В следующей строке расположены сами элементы массива – целые числа, по модулю не превосходящие 10000. Выдайте значения искомых элементов массива в том же порядке, в каком они располагались во входных данных.

2. На вход программе подается последовательность чисел от 1 до 9, заканчивающаяся нулем. Всего будет введено не более 100000 чисел. Подсчитайте в этой последовательности количество единиц, количество двоек, количество троек и т.д. и выдайте результат. В выходных данных всегда должно быть 9 чисел.
3. Текст на английском языке запишите в массив a[1..1000] of char. Помимо английских букв в нем могут встречаться пробелы и знаки препинания. В массиве b [‘A’ ..’Z’’] of integer получите сведения о том, сколько и каких букв встречается в этом тексте. При подсчете строчные и прописные буквы не различать. На вход программе подается значение n<=1000 – количество символов в тексте. В следующей строке входных данных расположены сами символы (без разделителей). Выдайте 26 чисел – значения элементов массива b.
Пример

Входные данные
Выходные данные
12
Hello world!
0 0 0 1 1 0 0 1 0 0 0 3 0 0 2 0 0 1 0 0 0 0 1 0 0 0

4. Подсчитайте за один проход, сколько его элементов равны максимальному элементу.
На вход программе сначала подается значение n<=100 – количество элементов в массиве. В следующей строке входных данных расположены сами элементы массива – целые числа, по модулю не превосходящие 30000. Выдайте количество искомых элементов массива.

5. В массиве, заполненным произвольными целыми числами, найдите два числа, произведение которых максимально. Вложенные циклы не используйте. На вход программе сначала подается значение n<=10000 – количество элементов в массиве. В следующей строке входных данных расположены сами элементы – целые числа, по модулю не превосходящие 30000. Выдайте два искомых числа в порядке неубывания.
6. На вход программе сначала подается значение n<=100 – количество элементов в массиве. В следующей строке входных данных расположены сами элементы массива – целые числа, по модулю не превосходящие 30000. Распечатайте только те значения элементов массива, которые встречаются в нем ровно один раз. Элементы следует распечатывать в том порядке, в котором они встречаются в массиве.

Помогите! Хотя бы одну задачу.

1. Измерьте информационный объем сообщения, состоящего из 100 знаков, учитывая, что мощность русского алфавита равна 32. выразите этот объем в битах, байтах, Кбайтах!

2. Сообщение, записанное буквами из 64 символьного алфавита, содержит 15 символов. Какой объем информации оно несёт.

3. Одно племя имеет 32 символьный алфавит, а второе 64 символьный. Вожди племён обменялись письмами. Письмо первого племени содержало 70 символов, а второго - 60. Сравните объем информации, содержащейся в письмах.

4. Реферат учащегося имеет объем 20 Кбайт. Каждая страница реферата содержит 32 строки по 64 символа в каждой, мощность алфавита 256. Сколько страниц в реферате?



Вы находитесь на странице вопроса "помогите плиз по задачам хотя бы одно, не могу ни как. она ниже.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.