Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Ребят,помогите пжл очень срочно =)

10-11 класс

заранее спасибо)

Annanna123 25 марта 2017 г., 18:34:50 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Марикуша
25 марта 2017 г., 21:21:45 (7 лет назад)

program gt1;
var y,x:real;
begin
x:=-5.35;
while x<2 do
begin
x:=x+0.35;
y:=2*sqrt(abs(x));
writeln(y:1:8);
end;
end.

+ 0 -
02р
25 марта 2017 г., 23:12:42 (7 лет назад)

это на компе надо решать, дорогуша...Как тебе решение скинуть ? фотку покажишь чтоль?

+ 0 -
Sasuke123
26 марта 2017 г., 1:31:33 (7 лет назад)

дорогушу ты там при себе оставь,если не знаешь как решать,не нужно лезть сюда значит.

+ 0 -
1313225
26 марта 2017 г., 3:31:00 (7 лет назад)

))))) лучше бы не знал ...

Ответить

Другие вопросы из категории

человек положил в банк а рублей. каждый месяц его вклад увеличивался на 3%. напишите программу, выводящую на экран величину каждого вклада через каждый

месяц в течении года. через сколько месяцев его вклад увеличится вдвое от первоначального?

Program primer_1;

var v,a,b,c,r,h:real;
var num:integer;
begin
writeln('Введите значение num');
writeln('num='); readln(num);
case num of
1: writeln('Введите значения a,b,c');
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
v:=a*b*c;
writeln('v=',v:8:3);
2: write('Bвежите значения r');
write('r='); readln(r);
v:=4/3*pi*power(r;3);
writeln('v=',v:8:3);
3: write('Введите значения r,h');
write('r='); readln(r);
write('h='); readln(h);
v:=1/3*pi*sqr(r)*h;
wrireln('v=',v:8:3);
else write(‘Введено число вне диапазона 1-3!’);
end.

пытаюсь написать программу в которой от того какую цифру из трех ты выберешь будет зависеть объем какой из трех фигур надо будет найти. Вижу что ошибка в использовании оператора case, как будто нельзя писать какие-то другие действия кроме write после 1: 2: 3:

Помогите пожалуйста срочно надо ?

1 Кбайт=.........байт = ........ бит
7 Кбайт=......... байт = ........ бит
15 Кбайт =........байт = ......бит

Читайте также

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!



Вы находитесь на странице вопроса "Ребят,помогите пжл очень срочно =)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.