Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

выдаёт ошибку #include <iostream>

10-11 класс

using namespace std;

Void Vvod(int a)
{
int a[9];
for(int i=0; i<10;i++)
cin>>a[i];

return 0;

}

int sum(int a)
{
int a[9];
s=0;
for(int i=0;i<10;i++)
if (a<a[i]) && (a[i]<10)
s+=sqr(a[i]);
return s;
}

int main()
{
int a,b[9];
cout<<"Vvedite mas A";
Vvod(a);
cout<<"Vvedite mas B";
Vvod(b);

cout<<"sum A="<<sum(a);
cout<<"sum B="<<sum(b);

cin.get();
cin.get();
return 0;
}

Silantevam 17 авг. 2013 г., 6:38:22 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
RuslanIlinsky
17 авг. 2013 г., 8:57:50 (10 лет назад)

Что вообще долна делать программа? Исходя из  "cout<<"sum A="<<sum(a);

Ответить

Другие вопросы из категории

В заданном тексте перевернуть каждое слово

Программу сделать с помощью процедур
Текст набить вручную(не больше 10 слов).
pascal

Double a,b,c;

int i,j,k;
i=0;
j=5;
k=10;
a=2.7;;;
i - =j;
k=Math.PI;
b=a/j;
b/=i;
Все в С# найти ошибку исправить и закомментировать.

ПОМОГИТЕ РЕШИТЬ.

Записать выражение по правилам языка turbo-pascal и составить алгоритм вычисления
решите выражение под номером 9

Читайте также

Ребята,помогите добавить цикл.который будет генерировать случайные числа,с помощью команды srand.

Эта программа определяет,возрастающая или убывающая последовательность чисел.

если возрастает,например 1234(1 < 2 < 3 <4 )-то пишет 1
если убывает 321 или 231(3 < 2 < 1)-ложь,пишет ноль
если 111(1 < 1 < 1)ложь,тк строгая возрастающая последовательность,пишет ноль


#include <iostream>
int main()
{
int n;
bool flag = true;
std::cin >> n;
while(n != 0)
{
while (n >= 10)
{
if(n / 10 % 10 >= n % 10)
flag = false;
n = n / 10;
}
std::cout << flag << std::endl;
flag = true;
std::cin >> n;
}
}

Ребята,срочно помогите!)Даю 100 баллов.Составить алгоритм решения задачи на языке C++ . В отчете предоставить три программы с разными операторами

цикла (do ...while, while, for). В алгоритме и программе массивов не использовать.

Я здесь набросал все ,что мог, помогите доработать, написать до конца все эти операторы в одну программу,не получается.

#include <iostream>
#include <cstdlib>
#include <conio.h>
#include <math.h>

using namespace std;
int main()
{
float a,z,xn,xk,dx,R,max,min; float count=0,x;
a = 2.94;xn = 1.5;xk = 5.5;dx = 0.4;
while (xn <= xk)

for (x >= xn; x <= xk; x+=dx, dx = dx + 0.4)
{
do
{
z = a*pow((a*x*x*x*x*x*x*x/cos(a*a*a)+1,31),(1/5));
printf("X = %10f, Z = %10f \n", x, z);
dx = dx + 0.4;
}
while (x <= xk);
return 0;
}
{
max = x;min = z;
if (x > max) max = x;
if (z < max) min = z;
if (count > 2) count = 0;
if (count == 2) printf("X = %10f, Z = %10f \n", x, z);
count=0;
}
cout<<"max="<<max<<"\t min="<<min<<"\n";
cout<<"R="<<min-max<<"\n";
system("PAUSE");
return 0;
}

#include <iostream>

#define DAY 86400

Помогите расписать программу по строчкам (за что каждая строка отвечает)

#include <iostream>
#include <cstdlib>
using namespace std;
int main() {

int n;
float sum=0;
cout<<"Vvedite n: ";

cin>>n;

float a[n+1], b[n+1];

for (int i=1; i<=n; i++){
system("cls");
cout<<"Vvedite "<<i<<"-e chislo massiva a: ";
cin>>a[i];

sum+=a[i];

b[i]= sum/i;
}

system("cls");

cout<<"B = [";
for (int i=1; i<n; i++){
cout<<b[i]<<", ";
}

cout<<b[n]<<"] ";

system("pause");
return 0;
}

В школьной базе данных хранятся записи, содержащие информацию об учениках :<Фамилия>- 15 символов: русские буквы(первая прописная, остальные

строчные)
<Имя>- 12 символов: русские буквы(первая прописная, остальные строчные)
<Отчество>- 15 символов: русские буквы(первая прописная, остальные строчные)
<Год рождения>- числа от 1992 до 1999
Каждое поле записывается с использованием минимально возможного кол-ва бит. Определить минимальное кол-во байт, необходимое для кодирования одной записи, если буквы е и ё считаются совпадающими.



Вы находитесь на странице вопроса "выдаёт ошибку #include &lt;iostream&gt;", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.