Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

По turbo Pascal. Дан массив A размерности N. сложить А[1] и A[5] элементы массива. Помогите, пожалуйста. Завтра сдавать, а тема была пропущена.

5-9 класс

Karinadoch77 27 февр. 2015 г., 15:20:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Hileri1999
27 февр. 2015 г., 17:11:16 (9 лет назад)

Program asd;
USES crt;
Const n=5;
var
A:array [1..n] of integer;
i,s:integer;
BEGIN
Clrscr;
//Sapolnyaem massiv slychainymi chislami.
For i:=1 to n do
begin
A[i]:=random(10)-5;
Write('| ',A[i],' |');
end;
// sam prozes cheta.
For i:=1 to n do
begin
S:=A[i]+S; // Naxodim summy.
end;
Writeln;
Writeln('Summa ryada ravna: ',S);
Readln;
END.

Ответить

Читайте также

Решить задачи на языке программирования в Turbo Pascal: 1) Дан массив, состоящий из 10 чисел, значения могут быть

от -100 до 100. Определить минимальное положительное число.

2) Дан массив, состоящий из 10 чисел. Найдите номера тех элементовв масива, которые наименее различаются.

1). Дан массив из n элементов (n >= 4). Подсчитать среднюю арифметическую второго и предпоследнего элемента массива.

2). Дан массив из n элементов. Написать программу подсчитывающую произведение элементов массива.

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.

Помогите пожалуйста!!!!!

Turbo Pascal
Создайте массив, содержащий 15 различных символов.
Отсортируйте его по убыванию. После этого определите и выведите на экран
«наименьший» и «наибольший»

символы.




1.Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел,найти количество отрицательных элементов массива.
3. Дан массив целых чисел,найти количество чётных чисел в массиве.



Вы находитесь на странице вопроса "По turbo Pascal. Дан массив A размерности N. сложить А[1] и A[5] элементы массива. Помогите, пожалуйста. Завтра сдавать, а тема была пропущена.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.