Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

даны три числа а,b и c выясните верно ли соотношение а<b<c. ответ представить в виде текста *да* или *нет*

5-9 класс

Nastyamalik14 11 апр. 2015 г., 5:12:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
8119609
11 апр. 2015 г., 6:27:40 (9 лет назад)

var a, b, c:integer;

function sravnenie(a, b, c:integer):boolean;
begin
sravnenie:=false;
if a<b then
 begin
 if b<c then sravnenie:=true;
 end;
end;

begin
writeln('Введи 3 числа');
readln(a, b, c);
if sravnenie(a, b, c) then writeln('Да') else writeln('Нет');
end. 

Ответить

Другие вопросы из категории

Заполнить пропуски числами:

5кбайт=...байт=...бит
...Кбайт=...байт=12288бит
...Кбайт=...байт=...2^13бит
...Гбайт=1536Мбайт=...Кбайт
512Кбайт=2...байт=2...бит

Найти x из следующих соотношений:
16 x бит=32 Мбайта
8 х Кбайт=16Гбайт

Какие лецензионные программы вы знаете?Какиие программы можно назвпть условно бесплатными? 2)Какие программы могут распространяться свободно? 3)Как

происходит защита информации от несанкционированого доступа и от нелигального копировпния и использования информации?

Читайте также

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.

Дан массив из N целых чисел a1,a2...,aN.Вам нужно проверить,есть ли в этом массиве три числа сумма которых равно нулю.

Формат входных данных

В певой строке входного файла содержится одно целое число n(1<=n<=200).Во второй строке находятся n целых чисел a1,a2...aN (-1000<=ai<=1000)-елементы массива.

Формат выходных данных

В единственной строке выходного файла выведите одно слово "YES",если в этом массиве есть три числа сумма которых равна нулю.Иначе выведите "NO".

1.Дано трехзначное число. а)Определите, входят ли в него цифры 4 и 7. б)Определите, входят ли в него одновременно цифры 4 и 7. 2. Даны

четыре целых числа. Вывести на экран минимальное из них.

3.Даны три вещественных числа a, b и с - коэффициенты уравнения ax^2+bx+c. Найдите решение этого уравнения или сообщите, что решения не существует.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат



Вы находитесь на странице вопроса "даны три числа а,b и c выясните верно ли соотношение а&lt;b&lt;c. ответ представить в виде текста *да* или *нет*", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.