Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Написать программу вычисления произведений в Паскаль 2*4*6*...*(2n).

10-11 класс

ПОМОГИТЕ ПЛИЗЗЗ решить срочно

Маша525259 24 янв. 2017 г., 0:45:21 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Renatak00
24 янв. 2017 г., 2:21:30 (7 лет назад)

через рекурсию

+ 0 -
Глебович
24 янв. 2017 г., 4:34:29 (7 лет назад)

var
N, Y, I: Integer;
begin
  ReadLn(N); Y := 1; I := 0;
  repeat
    Inc(I);
    Y := Y * 2 * I;
  until I = N;
  WriteLn(Y);
  ReadLn;
end.

Ответить

Другие вопросы из категории

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Помогите срочно в паскаль abc.

1. Написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению)
2. Написать программу вычисления куба суммы всех четных чисел от 2 до 100
3. Каждая бактерия делится на две через три минуты. В начальный момент имеется одна бактерия. Написать программу, определяющую, сколько будет бактерий через N минут



Вы находитесь на странице вопроса "Написать программу вычисления произведений в Паскаль 2*4*6*...*(2n).", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.