Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Заданы значения a и b.Составить прогрвмму с помощью которой вычислить значение

5-9 класс

функции a+b
R= ----------
a-b
для допустимых значений переменной.

юля715153 15 нояб. 2013 г., 10:46:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Masha2943
15 нояб. 2013 г., 12:32:15 (10 лет назад)

uses crt;
var a,b,r:real;
begin
writeln('введите a и b');
readln(a);
readln(b);
if a-b=0 then writeln('ошибка, введите другие значения');
if a-b<>0 then begin r:=(a+b)/(a-b); writeln('r= ',r:6:4); end;
readkey;
end.

+ 0 -
Maksmendel
15 нояб. 2013 г., 15:09:46 (10 лет назад)

На каком языке программирования ндо сотсавить?

Ответить

Другие вопросы из категории

РЕБЯТА СРОЧНО

СОСТАВЬТЕ СИНКВЕЙН СО СЛОВОМ КОМПЬЮТЕР
я тормоз и не знаю как;)

Для приготовления компота из персиков берут сахар , персики и воду в пропорции 1:1:3.Сколько кг каждого продукта надо взять ,чтобы сварить Р кг компота?

Решить с помощью паскаль
расписать или отпраить вложением фотку полность ю расписать задачу 4 неизвестных интежер

1 задача.Вычислить произведение квадратов n первых натуральных чисел.Для любого n введенного с клвитуры.2 Найти первое чётное натуральное числоЮ куб

которого больше числа x,введенного с клавитуры. 3.Даны вещественные числа b1,b2,...... b10.(ввести с клавитуры).Определите среднее арифметическое тех из них,которые кратны числу n, введенному с клавитуры.

Пусть p=Мне нравятся уроки информатики; q=Мне нравятся уроки истории. Выразите

следующие формулы на обычном языке

Читайте также

1.вычислите значение логического выражения при всех возможных значениях логических величин X и Y; X или (X не Y)

2.вычислите значение логического выражения при всех возможных значениях логических величин A и B; не(не A или не B) или A
3.вычислите значение логического выражения при всех возможных значениях логических величин A,B и C не(A или B и C) или A
4.вычислите значение логического выражения при всех возможных значениях логических величин A и B; B или не A и не B.

ПОМОГИТЕ С ЗАДАЧКАМИ ПО ИНФОРМАТИКЕ!!!ВСЕ БАЛЛЫ ОТДАЛ!!!

1)составить программу вычисления функций:
2)вычислить значение следующих функций в указнном интервале с шагом h под цифрой 2!

1.Дано целое число составить программу которая определяет оканчивающие данное число цифрой семь.

2.Дано 2х значное число составить программу с помощью которой можно отпределить входит ли в это число цифра шесть.



Вы находитесь на странице вопроса "Заданы значения a и b.Составить прогрвмму с помощью которой вычислить значение", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.