Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

язык Pascal

5-9 класс

Требуется определить, является ли данный год высокосным. (Напомним, что год является высокосным, если его номер кратен 4, но не кратен 100, а также если он кратен 400.)

Irinapopova1004 01 нояб. 2014 г., 21:32:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
2403lena
01 нояб. 2014 г., 22:16:58 (9 лет назад)

var
  n:integer;
  f:boolean;
begin
write('Введите год: ');
readln(n);
f:=false;
if (n mod 4=0) and (n mod 100>0) then f:=true;
if  n mod 400=0 then f:=true;
if f=true then writeln('Это высокосный год') else writeln('Это не высокосный год')
end.

Ответить

Читайте также

cформировать одномерный массив из 15 элементов с помощью случайных чисел, получить новый массив каждый элемент, которого равен кубу соответствующего

элемента исходного массива, в полученном массиве вывести элементы стоящие на нечетных местах. Напишите, пожалуйста программу на языке Pascal

Написать выражения на языке Pascal
Ребят задача на языке Pascal...

Дано целое число, если оно двузначное, то умножить на 2, в противном случае вычесть 10.

Помогите решить задачку в паскале ! Пожалуйста !

Составить программу на языке Pascal для решения следующей логической задачи.
По графику нужно написать задачу и решение, график прилагается.

Помоги мне пожалуйста это очень важно

Написать программу суммы двух целых чисел на языке Pascal



Вы находитесь на странице вопроса "язык Pascal", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.