Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

SOS нужна помощь !!! нужно составить алгоритм и программу по паскалю! cоставьте программу в которой находятся произведение цифр и число

5-9 класс

записанное теме же цифрами но в обратном порядке . результат работы выводится на экран.

Tim999657w25t 11 марта 2017 г., 11:07:51 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
89030089666l
11 марта 2017 г., 11:55:11 (7 лет назад)

program num;
var a,b,c,d:integer;
begin
writeln('Введите два числа: ');
read(a,b);
c := a * b;
writeln('Произведение ', a, ' и ', b, ': ', c);

while (c > 0) do
begin
d := d * 10 + (c mod 10);
c := c div 10;
end;
writeln(d);
readln;
end.

Ответить

Другие вопросы из категории

Какие формымышления вызнаете?

Читайте также

Нужна помощь в составлении алгоритма (паскаль АВС) -8 класс.

1 задание: Составьте программу вычисления количества двухзначных чисел,которые кратны 2 и 3.
2 задание: Составьте программу,выводящую на экран все двузначные числа,у которых первая цифра в два раза больше второй.
3 задание: Найдите количество двузначных чисел,которые делятся на сумму своих цифр.
P.S. Помогите пожалуйста! Очень нужно и срочно! Если можете,то нужно всё сделать; если же нет,то хотя-бы одну или две задачи. Заранее спасибо!!!)))

Составьте программу в паскале со всеми строчками!!! Хозяин хочет оклеить обоями длинную стену в своем доме. Длина этой стены равна А метров, а

высота - В метров. Рулон обоев имеет длину 12 метров и ширину K см. Составьте алгоритм и программу, которая определит стоимость обоев для всей стены, если цена одного рулона C руб.

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

Умоляю помогите,мне нужно составить Алгоритм своего имени ,зовут меня Нурлан

Мне необходимо составить алгоритм каждой буквы : н,у,р,л,а,н
Примерно алгоритм выглядит вот так- Поднять перо. Сместиться в точку.Опустить перо.Сместиться на вектор.
Составьте хотя бы алгоритм буквы Н

Пожалуйста,мне нужно составить Алгоритм своего имени по Информатике

Алгоритм выглядит примерно так- Сместиться в точку ....
Опустить перо
Сместиться на вектор ...

Моё имя-Нурлан
Пожалуйста кто сможет напишите ) Заранее большое спасибо вам



Вы находитесь на странице вопроса "SOS нужна помощь !!! нужно составить алгоритм и программу по паскалю! cоставьте программу в которой находятся произведение цифр и число", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.