Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста 3 или 2

10-11 класс

236478 17 июня 2014 г., 23:54:38 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lol1213123
18 июня 2014 г., 2:11:21 (9 лет назад)

2)

 

const n = 5;
var
  ch: char;
  i, ct: integer;
begin
  for i := 1 to n do begin
    readln(ch);
    if(ch = 'а') or (ch = 'А') then inc(ct);
  end;
  writeln('Букв "а": ', ct);
end.

 

3 так же решается

Ответить

Другие вопросы из категории

Опишите на русском языке или одном из языков

программирования алгоритм поиска номера первого из двух последовательных
элементов в целочисленном массиве из 30 элементов, сумма которых максимальна
(если таких пар несколько, то можно выбрать любую из них).
Тремя способами: когда запоминается первый элемент, i бежит по второму элементу, не запоминая сумму элементов, а только номер.

Упростите логическое выражение: #g*h+g*#h+#g*#h до наиболее краткой формы.

(для обозначения инверсии используется знак # перед переменной, например, #h означает h с инверсией, для обозначения логического сложения и умножения используются знаки "+" и "*"

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста решить))) или хотя бы натолкнуть на мысль )) 1) Записать элементы массива Х, удовлетворяющие условию 1≤Xi≤2, подряд в массив

Y. Поменять местами максимальный и минимальный элементы в массиве Y.

2) Заменить строку матрицы Р(n,m) с минимальной суммой элементов на строк, где находится максимальный элементы матрицы.

3) Определить, пересекаются ли параболы у=ах2+bc+c и y=dx2+mx+n. Если пересекаются, то найти точку пересечения.



Вы находитесь на странице вопроса "Помогите пожалуйста 3 или 2", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.