Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите, срочно!) НУЖНО СОСТАВИТЬ ПРОГРАММУ ВЫЧИСЛЕНИЯ. Для данного х вычислите у по формуле у=x^3+2,5^2-x+1. при этом а)оператор возведения в

5-9 класс

степень использовать нельзя

б)в одном операторе присваивания не более одной арифметической операции(сложение, умножение, вычитание)

в) должно быть не более пяти операторов присваивания.

Подсказка (x+2,5)x-1)x+1

Katecool123 21 июня 2014 г., 8:16:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
56652636екнгыывм
21 июня 2014 г., 10:45:12 (9 лет назад)

вот в Паскале скрин ниже

+ 0 -
Lizkoyy
21 июня 2014 г., 13:04:53 (9 лет назад)

var x,y:real;
Begin
    read(x);
    y:=x+2.5;
    y:=y*x;
    y:=y-1;
    y:=y*x;
    y:=y+1;
    writeln(y);
End.

Ответить

Другие вопросы из категории

Помогите пожалуйста, желательно развернутый ответ

'Почему калькулятор нельзя назвать алгоритмической машиной, а компьютер можно?'

Дан условный оператор:

if a<5 then c:=1
else if a>5 then c:=2
else c:=3
Какое значение имеет переменная a , если в результате выполнения условного оператора переменной c присваивается значение 3?

Читайте также

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!



Вы находитесь на странице вопроса "Помогите, срочно!) НУЖНО СОСТАВИТЬ ПРОГРАММУ ВЫЧИСЛЕНИЯ. Для данного х вычислите у по формуле у=x^3+2,5^2-x+1. при этом а)оператор возведения в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.