Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

в паскале: По номеру дня недели вывести на печать рабочий это день или выходной, считая выходными субботу и воскресение

10-11 класс

Aguin 02 февр. 2017 г., 23:12:41 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Babaevamusya
03 февр. 2017 г., 2:00:21 (7 лет назад)

uses crt;
var i,j:integer;
begin
readln(i);
case i of
1,2,3,4,5 : writeln('Рабочий');
6,7: writeln('Выходной');
end;
end.

Ответить

Другие вопросы из категории

преобразовать целое десятичное в двоичное

999; и 10985

когда мы переписываемся, мы

часто исползуем цифры в нашем тексте. васм дано одно предложение не англиском
языке. Нужно найти все цифры, которые встречаются в этом предложенний хотябы бы
один раз


Формат входных данных
В единственной строке выходново файла содержится одно предложение на англискому языке, которые состоит из не более чем 100 символов


Читайте также

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

пожалуйста помогите подскажите как делать такое задание в delphi

Нужно СЕГОДНЯ итак надо по номеру дня недели определить чем вы занимаетесь в свободное время.Можно написать любые занятия.
3 разные виды занятия.
Описать когда свободное время ,тоесть действия не определены.

Программа 12. Написать программу, которая бы по номеру дня недели (целому числу от 1 до 7) выдавала бы количество уроков в вашей группе (или сообщение

«выходной»).

Программа 13. Пользователь вводит действительное число. Требуется определить: 1. положительное это число или отрицательное; 2. целое это число или нецелое; 3. четное это число или нечетное; Выбор варианта определяется пользователем.

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.



Вы находитесь на странице вопроса "в паскале: По номеру дня недели вывести на печать рабочий это день или выходной, считая выходными субботу и воскресение", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.