Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу на Pascal ABC. Составить программу которая вычисляет сумму всех нечетных и кол-во четных чисел от 10 до 99

5-9 класс

Irinairinina76 12 февр. 2017 г., 8:42:18 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mjolh
12 февр. 2017 г., 11:27:18 (7 лет назад)

Program n1;
Uses CRT;
Const n=7;
Var i,k,s: integer;
begin
for i:=10 to 99 do
if i mod 2=1 then s:=s+i
else k:=k+1;
writeln('Summa nechetnyx =',s,' a chetnih chisel ',k);
readln
end.

Ответить

Другие вопросы из категории

-Назовите виды внешней памяти; -Какие виды внутренней памяти стираются при выключении? -Что такое периферийные устройства? -В

целях сохранения информации CD-ROM диски необходимо от чего оберегать?

-В целях сохранения информации жесткие магнитные диски необходимо от чего оберегать?

-В целях сохранения информации гибкие магнитные диски необходимо от чего оберегать?

Помогитее!

В целочисленной последовательности есть нулевые элементы. Создать массив из номеров этих элементов.

То-есть дан массив в которым есть нулевые значения.Например:20330120
От Вас требуется создать массив из номеров этих нулевых значений. Например:2 5 8

ПОМОГИТЕ ПЛЗ С ПРОГРАММАМИ!

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?

Ребята,помогите пожалуйста!!!))) суть задания: Составьте блок-схему и программу на языке VBA, которая вычисляет сумму первых n целых положительных четных

чисел. Количество суммируемых
чисел должно вводиться во время работы программы. Программа должна
проверять правильность введенных пользователем данных и, если они неверные ( n ≤ 0 ), выдавать сообщение об ошибке.
Буду очень признательна, если кто-нибудь возьмется за это задание. Спасибо)



Вы находитесь на странице вопроса "составить программу на Pascal ABC. Составить программу которая вычисляет сумму всех нечетных и кол-во четных чисел от 10 до 99", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.