Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Найдите наименьшее для трех заданных чисел x y z.

5-9 класс

Santawin 06 июня 2013 г., 1:53:07 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kristybelyaeva
06 июня 2013 г., 3:05:27 (10 лет назад)

Program asd;
USES crt;
var a,b,c,min:real;
BEGIN
clrscr;
Writeln('Vvedite x: ');
Readln(a);
Writeln('Vvedite y: ');
Readln(b);
Writeln('Vvedite z: ');
Readln(c);
min := a;
if b < min then min := b;
if c < min then min := c;
Writeln('Minimalnoe chislo: ',min);
Readln;
END.

Ответить

Другие вопросы из категории

Маша Птичкина любит играть в игру Вселёлый фермер. И вот как то раз её ферма нуждалась в покраске. Маша решила начать с противопожарного щита и

покрасить его почему-то не в красный, а в оранжевый цвет. Но для этого смешать краски желтого ( 6 частей ) и красного ( 2 части ) цветов. Сколько грамм оранжевой краски может получить Маша, имея в наличии 300 г желтой и 600 г красной краски? а)300 б)400 в)600) г)900

Задача с помощью Паскаля: заполнить таблицу из 7 строк и 7 столбцов случайными числами в интервале [-10;10] и вывести на экран. Обнулить элементы

выделенные зеленым цветом. вот по первой картинке СЛЕВА. Вот что должно получиться:

Читайте также

Решить в Паскале (без массива) №1 Составьте не менее трёх вариантов программы определения наименьшего их трех данных чисел. №2 Составить программу

сортировки по возрастанию значений трёх переменных : А,В,С . №3 Заданы Размеры а,в прямоугольного отверстия x,y,z кирпича. Определить пройдет ли кирпич через отверстие .



Вы находитесь на странице вопроса "Найдите наименьшее для трех заданных чисел x y z.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.