Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста составить программу для нахождения площади прямоугольного параллелепипеда.

5-9 класс

Varenare 07 сент. 2014 г., 16:42:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anastasiya962011
07 сент. 2014 г., 18:46:36 (9 лет назад)

var  
a,b,c,S: real;
begin  
// Приглашаем пользователя ввести данные (или просто печатаем эту строку)   write('Введите стороны а, b, c через пробел: ');  
// считываем данные  
readln(a,b,c);  
 S:=2*(a*b+b*c+c*a);  
writeln('Площадь прямоугольного параллелепипеда = ',S);  

Ответить

Другие вопросы из категории

Вычислите:у

a)(x*у<>0)and(у>x),при х=2,у=1;
б)(x*у<>0)or(у>x),при х=2,у=1;
в) t and (p mod 3=0), при t=true,p=42;
г) f or (not(b)), при f=false, b=true;

Читайте также

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

помогите пожалуйста составить программу для этой задачи в паскале... уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С

продаж каждой из остальных газет он получает на 20% больше. разработайте программу,которая вычислит заработок продавца,если он продает за день 200 газет.



Вы находитесь на странице вопроса "Помогите пожалуйста составить программу для нахождения площади прямоугольного параллелепипеда.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.