Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Выполните вычисления:

10-11 класс

а) 5573 (в 8 степени ) + 747( в 8 степени)
б) 111000101 ( в 2 степени) - 1110001 ( в 2й степени)

Kriskardan2003 10 янв. 2017 г., 16:23:48 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danay42
10 янв. 2017 г., 18:27:17 (7 лет назад)

a)
program one;
var c,g:integer;
begin
write('введите два числа');
readln(c,g);
writeln(exp(8*ln(c))+exp(8*ln(g)));
readln;
end.

Ответить

Другие вопросы из категории

Документ объёмом 40 Мбайт можно передать с одного компьютера на другой двумя способами:

А. Сжать архиватором, передать архив по каналу связи, распаковать.
Б. Передать по каналу связи без использования архиватора.
Какой способ быстрее и насколько, если:
- средняя скорость передачи данных по каналу связи составляет 2 в степени 20 бит в секунду;

В ответе укажите одно слово./

Восьмиклассник Денис Кораблев очень увлекся компьютерными науками. Он даже начал переписываться со своими друзьями из разных стран, с которыми познакомился в летнем языковом лагере, на разные компьютерные темы. В один день он решил написать письма сразу всем ребятам.Но он случайно перепутал письма и вот, что из этого получилось: англичанин Гарри, увлекавшийся компьютерной безопасностью, получил письмо на шведском языке о спортивном программировании. Испанцу Антонио, интересовавшемуся компьютерным дизайном, пришла заметка о компьютерных соревнованиях. Греку Константиносу, увлекавшемуся компьютерными соревнованиями, пришла статья о компьютерной безопасности. Итальянцу Ромео, который был искренне увлечен самообучающимися алгоритмами, пришло письмо о компьютерных играх. Латышу Ивару, увлеченному играми, пришло письмо о самообучающихся алгоритмах. А что компьютерное было темой письма, пришедшего Шведу Яну, интересовавшемуся программированием?

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ ЗАДАЧУ!! информационный объём дискеты 1,44 Мбайта. Достаточно ли одной дискеты,чтобы записать на неё 5

файлов,информационный объём каждого из которых примерно равен 300 Кбайт. Почему? Информационный объём файла примерно 1 000 000 байт. Архиватор сжимает его на 300%. Поместится ли оно на одну дискету, информационный объём которой 1,44 Мбайт? Почему? Выполнить вычисление 1101111011,01(2) - 101000010,0111(2)

СРОЧНООО! ПОМОГИТЕЕЕЕ!!

1)Выполните
вычисления и запишите результат в двоичной системе счисления. А,810+1011,12

2)

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу



Вы находитесь на странице вопроса "Выполните вычисления:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.