Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Язык Паскаля

5-9 класс

составить программу, которая будет вычислять сумму, разность, произведение и частное от деления первого числа на второе

Ladnik 19 нояб. 2013 г., 16:03:07 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Isita24121981zz
19 нояб. 2013 г., 18:31:29 (10 лет назад)

  var    
 a,b: integer;
begin
write('введите 1-е число: ');
readln(a);
   write('введите 2-у число: ');
readln(b);  
writeln('сумма ',a,' и ',b,' = ',a+b);  
writeln('разность ',a,' и ',b,' = ',a-b);  
writeln('произведение ',a,' и ',b,' = ',a*b);  
writeln('частное ',a,' и ',b,' = ',(a/b):5:2);  
readln;
end.

Ответить

Другие вопросы из категории

Выпишите из географического атласа в тетрадь название 5 европейских государств в алфавитном порядке.Укажите столицу каждого государства. Затем перепишите

список этих государств так, чтобы их столицы были расположены в алфавитном порядке.

таня написала на полоске бумаги подряд следующие цифры 121221121122 После этого она склеила полоску в кольцо то есть за последней двойкой теперь идет

первая единица . Затем Таня разрезала кольцо между двумя цифрами как что развернув кольцо в полоску получилась наибольшее число . Какое это было число

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Как составить на языке Паскаль программу вычисления суммы всех натуральных чисел, не

превышающих заданного натурального числа N?

Вообще с Паскалем у меня полный завал! Если знаете как, то напишите! Желательно с объяснениями, буду благодарна!

«Введение в ЯП ПАСКАЛЬ, Линейные алгоритмы».

Вариант №2

Какие значения чисел:

0.85Е2, -5.7Е-3, 0.1Е4?

Пусть а=245, b=-435, c=35.126. Что будет выведено на экран после выполнения следующих команд:

writeln (‘a’, b, ‘c’); write (‘c=’,c:8:1);

write (‘b= ‘, b:6); writeln ((a+c):9:3, b:4)?

Запишите по правилам языка Паскаль такие выражения:

a)

b)

Вычислить значения выражений:

Round(frac(6.9));

20 mod 6 * 3;

sqrt(trunc(0.5)).

Записать выражения в общепринятой форме:

(-3ab+sqr(b-4*a*c))/sqrt(2*a);

(sqrt(abs(a-b))*sqr(a+b).

Если у – вещественная переменная, а х – целая, то какие из следующих операторов присваивания правильные, а какие нет и почему?

a) y:= y * 2; в) х:= х mod 3 + х*cos(0);

б) x:=trunc(y); г) x:= y+1.

Паскаль, помогите!!!

Дан фрагмент программы, который решает задачу поиска номера последней минимальной цифры в записи десятичного целого числа (считается, что цифры в числе пронумерованы справа налево) и выводит ее на экран. Определите, какой оператор необходимо вставить вместо троеточия ( . . . ), чтобы правильный результат выдавался для любого целого числа N. Все используемые переменные имеют целый тип данных. Ответ записывайте без пробелов.
на языке Паскаль
readln(N);
MC:=9; I:=0; K:=1; N:=abs(N);
while N< >0 do
begin
С:=N mod 10; N:=N div 10;
I:=I+1;
if ... then
begin
MC:=C; K:=I;
end;
end;
writeln(K); .
10 минут осталось, подалуйста.



Вы находитесь на странице вопроса "Язык Паскаля", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.