Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу: Сколько времени в минутах затратит школьник на дорогу из школы до стадиона, если длина дороги S, скорость V.

10-11 класс

Israpilismailo 22 февр. 2015 г., 17:21:44 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zaochnik1
22 февр. 2015 г., 18:36:26 (9 лет назад)

t=S/V основная формула

+ 0 -
Kol9In
22 февр. 2015 г., 20:47:34 (9 лет назад)

program abc;
var s,v,t : real;
begin
writeln('Ââåäèòå äëèíó äîðîãè (êì) è ñêîðîñòü (êì/÷)');
read(s,v);
t:=(s/v)*60;
writeln('Øêîëüíèê çàòðàòèò ', t:1:2, ' ìèíóò.');
end.

Ответить

Читайте также

Программа 4. Пользователь вводит угол . Написать программу, доказывающую основное тригонометрическое тождество. Программа 5. Пользователь вводит

число рядов. Написать программу подсчета мест в кинотеатре «Оскар», в соответствии со схемой кинотеатра, представленной ниже. На экран вывести итоговое количество мест.(вложение - 1 рисунок)

Программа 6. Найти значение выражения для вводимых с клавиатуры А, В и С. при А=4, В=2, С=5.(вложение - формула)

Программа 7. Написать программу, вычисляющую значения логического выражения . На экран вывести это значение.

Программа 8. Пользователь вводит число 0,515625. Написать программу, которая в точности повторяет алгоритм перевода данного числа из десятичной системы счисления в четверичную. На экран вывести окончательный результат.

До взрыва бомбы осталось 3 часа и 24 минуты, соответственно h=3 и m=24.

Напиши программу, которая сможет посчитать, сколько времени в минутах осталось до этого трагического события.

До взрыва бомбы осталось 3 часа и 24 минуты, соответственно h=3 и m=24.

Напиши программу, которая сможет посчитать, сколько времени в минутах осталось до этого трагического события.Помогите сделать в си#

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!



Вы находитесь на странице вопроса "Написать программу: Сколько времени в минутах затратит школьник на дорогу из школы до стадиона, если длина дороги S, скорость V.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.