Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Трехцикловая программа для суммы 10 последовательных членов в паскале!!!!!!!

10-11 класс

Линочка2004 18 апр. 2015 г., 0:47:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Subsists
18 апр. 2015 г., 2:06:35 (9 лет назад)

program D1KPxx;
uses crt;
var
i,k,sum:integer;
begin
for i:=1 to 10 do
begin
read(k);
sum:=sum+k;
end;
writeln(sum);
end.

program D1KPxx1;
uses crt;
var
i,k,sum:integer;
begin
while i<=9 do
begin
read(k);
sum:=sum+k;
inc(i);
end;
writeln(sum);
end.

program D1KPxx2;
uses crt;
var
i,k,sum:integer;
begin
repeat
read(k);
sum:=sum+k;
inc(i);
until i>=10;
writeln(sum);
end.

+ 0 -
инвокер228
18 апр. 2015 г., 3:05:46 (9 лет назад)

что значит трехцикловая? тремя разными циклами?)

+ 0 -
ракета2002
18 апр. 2015 г., 4:55:41 (9 лет назад)

нет 3 цикла вроде как. честно задание неккоректное девушка написала я сам не понял я бы сделал еслиб я понял что кроется за этим

+ 0 -
Karinusik2005
18 апр. 2015 г., 6:37:00 (9 лет назад)

или наверно просто - программа для суммы 10 последовательных членов

+ 0 -
BlackMi
18 апр. 2015 г., 8:39:58 (9 лет назад)

узнал. даа,ты прав с 3мя циклами разными

Ответить

Другие вопросы из категории

Написать на языке паскаль:

Умножить трехзначное число, введенное с клавиатуры на 2, если оно содержит в своей записи хотя бы одну единицу.

Помогите надо написать программу в паскале. 1)координаты двух различных полей шахматной доски x1, y1,x2, y2 (целые числа, лежащие в диапазоне 1–8).

Проверить истинность высказывания: «Ладья за один ход может перейти с одного поля на другое». 2) Дано трехзначное число. Проверить истинность высказывания: «Все цифры данного числа различны». 3)Даны две переменные целого типа: A и B. Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения. Вывести новые значения переменных A и B.

ПОЖАЛУЙСТА31,75 перевести в 2-ичную,8-ичную,16-ичную. 266,107 перевести 2,8,16-и31,75 перевести в 2-ичную,8-ичную,16-ичную.266,107 перевести 2,8,16-и

чную0,138 перевести 2,8,16 ичную0,6124 перевести 8,1693,......155 перевести 2,8,16

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Информатика. Помогите решить задачу в программе КуМиР:Сумма 10 тысяч рублей положена в банк,при этом прирост составляет 5% годовых.Составьте

алгоритм,определяющий через какой промежуток времени первоначальная сумма увеличится в 2 раза.

Составить алгоритм и соответствующую ему программу для определения максимального элемента в таблице А[1..N]. Определить величину этого элемента и его но

мер в таблице.Произвести отладку и проверить работу программы для произвольно заданных элементов таблицы. ПОЖАЛУЙСТА ПОМОГИТЕ ХОТЬ ПРОГРАММУ СОСТАВИТЬ!!! СРОЧНО)



Вы находитесь на странице вопроса "Трехцикловая программа для суммы 10 последовательных членов в паскале!!!!!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.