Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите очень надо! к 5 часам! Где окажется исполнитель , выполнивший 16 раз подряд следующию группу команд? ПРОЙТИ 10 метров ВПЕРЁД ПОВЕРНУТЬ НА 90

5-9 класс

ГРАДУСОВ по часовой стрелке.

Uasjaone 11 нояб. 2014 г., 21:02:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
6к1льница
11 нояб. 2014 г., 22:26:13 (9 лет назад)

На том же месте где и стоял.

 

+ 0 -
мир11
11 нояб. 2014 г., 23:23:18 (9 лет назад)

Исполнитель окажется в том же месте откуда начал движение.

Выполнив 4 раза команду ПРОЙТИ 10 метров ВПЕРЁД ПОВЕРНУТЬ НА 90 ГРАДУСОВ по часовой стрелке, он окажется в той же точке откуда начал движение, т.е получается он 4 раза пройдет "по кругу".

Нарисуй, схематично и будет понятнее.

Ответить

Другие вопросы из категории

Составьте алгоритм и блок схему :

Если товар сначала подорожал на 10%, затем подешевел на 10% , то на сколько % изменилась цена товара?

Все пятибуквенные слова,составленные из латинских букв F.N.S записаны в алфавитном порядке.Вот начало

1 FFFFF
2 FFFFN
3 FFFFS
4 FFFNF
Определите какие слова будут идти в этом списке под номерами 7,27,90,101,196
На 99 месте находиться NFNSS

блок схема гуси лебеди

Читайте также

где окажется исполнитель выполнивший 16 раз подряд следущую группу команд?

пройти 10 метров вперед
повернуть на 90 градусов по часовой стрелке

Выберите правильный ответ: Где окажется исполнитель, выполнивший 8 раза подряд следующую группу команд: пройти5 метроввперед,

повернуть на 90 градусов против часовой стрелки.

a) На 5 метров впереди.

b) На 20 метров вправо.

c) На том же месте.

d) На5 метроввправо.

1) Исполнитель вычислитель умеет выполнять только две команды: умножить на 2 и брибавлять 1. Придумайте для него наиболее короткий план получения из 0

числа 50.

2) Из 9 монет одинакового достоинства одна фальшивая ( более легкая). За сколько взвешиваний на чашечных весах без гирь вы можете ее определить?

3) Где окажется исполнитель, вы полнивший 16 раз подряд следующую группу команд?

ПРОЙТИ 10 МЕТРОВ ВПЕРЕД

ПОВЕРНУТЬ НА 90 ГРАДУСОВ ПО ЧАСОВОЙ СТРЕЛКЕ

4) Используя эту блок-схему, разработайте рациональные алгоритмы получения из числа 0 чисел 1024 и 500. ( см. фотографию)

пожалуйста помогите очень надо!!! В массиве храниться информация о стоимости товаров. Составьте программу, которая определяет стоимость самого

дешевого(дорогого) товара и его индекс.

вот программа но в ней где-то ошибка

program xxx;

var a:array [1..10] of integer;

i, max, min:integer;

begin

for i:=1 to 10 do read(a[i]);

min:=1;

for i:=2 to 10 do

if a[i]<min then min:=a[i];

writeln('a[',i,']=',a[i]);

max:=a[i];

for i:=2 to 10 do

if a[i]>max then max:=a[i];

writeln('a[',i,']=',a[i]);

end.



Вы находитесь на странице вопроса "Помогите очень надо! к 5 часам! Где окажется исполнитель , выполнивший 16 раз подряд следующию группу команд? ПРОЙТИ 10 метров ВПЕРЁД ПОВЕРНУТЬ НА 90", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.