Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны десятичное число 100 и двоичное число 110. Их произведение в десятичной системе счисления равно

10-11 класс

Джигрудёнок 28 мая 2014 г., 14:31:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lazareva6277
28 мая 2014 г., 16:55:37 (9 лет назад)

110 (в двоичной) = 2^2 + 2^1 = 6 (в десятичной), соответственно, 
100 * 6 = 600 (в десятичной). 

Ответить

Другие вопросы из категории

Боря, Паша, Рома и Саша провели однокруговой турнир по игре в шахматы(ничья-0,5балла, выигрыш-1балл, проигрыш-0баллов). Боря, Паша, Рома между собой

сыграли вничью, но Рома занял место в турнирной таблице выше, чем Паша, но ниже, Чем Боря. Саша на этом турнире... А)занял единоличное 1 место Б)занял единоличное 2 место В)поделил2-3место с Ромой Г)занял единоличное 3 место

нужна помощь по языкам программирования.каждая строчка что означает?

#include
#include
#include


int main()
{
const int n = 9;
float matr[n][n];
int resm[n][n];

for(int i=0; i for(int j=0; j matr[i][j] = rand()%10;
printf("%2.2f ", matr[i][j]);
}
printf("\n");
}
printf("\n");

for(int i=0; i for(int j=0; j if(matr[i][j] > matr[i][i]) resm[i][j] = 1;

else resm[i][j] = 0;
}
}

for(int i=0; i for(int j=0; j printf("%d ", resm[i][j]);
}
printf("\n");
}
getch();
return 0;
}


Читайте также

Три десятичных числа(100,102,91) перевести в восьмеричную систему вычислить их сумму и перевести в десятичную систему вычислить их сумму и перевести в

дестяричную
Три двоичных числа перевести в 16-ую систему,вычислить их сумму и перевести в десятичную систему
Три двоичных числа,перевести в 8-ую систему,а затем в 16-ую.

• Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления:


1) 164.25
2) 520,375

• Перевести данное число в десятичную систему счисления:
1) 1110010100,1011001 (двоичная СС)
2) 1000000110,00101 (двоичная СС)
3) 666,16 (восьмеричная СС)
4) 1C7,68 (шестнадцатеричная СС)
*СС - система счисления.

1. Дано шестнадцатиричное число 12CD. Получить его двоичный аналог.

2. Дано десятичное число X=563. Представить его в ячейке.
3. Дано десятичное число X= -62. Представить его в восьмиразрядной ячейке.
4. Дана шестнадцатеричная запись числа X=FB32 в ячейке. Получить исходное число в десятичной системе.

Переведите десятичное число 9233 в двоичное, восьмеричное и шестнадцатеричное. Для проверки правильности перевода числа, выполните обратную операцию, т.е.

пе-реведите полученное двоичное, восьмеричное и шестнадцатеричное число в десятичное

1.чему равна сумма десятичного числа10 и двоичного числа 10 в десятичной системе счисления

1)20
2)12
3)21
4)1010
число 12 десятичной системы счисления в двоичной системе счисления имеет вид:
1)1000
2)1011
3)0010
4)0100
5)1100



Вы находитесь на странице вопроса "Даны десятичное число 100 и двоичное число 110. Их произведение в десятичной системе счисления равно", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.