Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составить программу для вычисления значения функции при x=1,8 y=x²+4,6x+13,8

5-9 класс

DVOINAYA 03 сент. 2014 г., 3:37:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Veramentos
03 сент. 2014 г., 5:16:07 (9 лет назад)

var
x,y:real;
begin
x:=1.8;
y:=x*x+4.6*x+13.8;
writeln('y(x)=',y:4:3);
readln;
end.

Ответить

Читайте также

Помогите пожалуйста решить задачи!!!

Задание 1. Составить программу для вычисления по формуле:

Y = √|2x² - 7x| + 12
Задание 2.
Составить программу для вычисления значения функции:
F(x) = \left \{ {{0, If x <=2} \atop {1/(x^{2}+ 6), if x>1 }} \right. {{

Задание 3. Дано натуральное N. Вычислить: S=2*4*6*...*2N.
Задание 4. Дан массив А(20), заполненный датчиком случайных числе. Найти среднее арифметическое всех элементов массива.
Задание 5. дана матрица А(10,10), заполненная датчиком случайных чисел. Найти сумму значений всех элементов данной матрицы.

Помогите, составить программу для вычисления значений функции Y для X, вводимого с клавиатуры:

а) Y=1/x-3
б) Y=sqr(x-12)
в) Y= 1/x^3
г) Y=1/sqr(x)
сделайте сколько сможете)

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)



Вы находитесь на странице вопроса "Составить программу для вычисления значения функции при x=1,8 y=x²+4,6x+13,8", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.