Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напишите программу для вычисления значения функции у=|3*x^2-x| на отрезке х€[-10;10] с шагом 0.5тема паскаль

5-9 класс

Trofim26 27 июня 2014 г., 11:00:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Romanacik
27 июня 2014 г., 13:22:33 (9 лет назад)

var
    x, y : Real;
begin
    x := -10;

    While x <= 10 do
    begin
        y := abs(3 * sqr(x) - x);
        Writeln('x = ', x:0:3, ' y = ', y:0:3);
        x := x + 0.5;
    end;
     Readln;
end.

Ответить

Другие вопросы из категории

составьте

программу, по которой будет реализован
следующий сценарий: компьютер запрашивает
номер дня недели, после ввода компьютер
сообщает название этого дня. Например, если
ввели 1, то выведется фраза "Это понедельник" и
т. д. на примере ПАСКАЛЯ.

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Помогите пожалуйста решить задачи!!!

Задание 1. Составить программу для вычисления по формуле:

Y = √|2x² - 7x| + 12
Задание 2.
Составить программу для вычисления значения функции:
F(x) = \left \{ {{0, If x <=2} \atop {1/(x^{2}+ 6), if x>1 }} \right. {{

Задание 3. Дано натуральное N. Вычислить: S=2*4*6*...*2N.
Задание 4. Дан массив А(20), заполненный датчиком случайных числе. Найти среднее арифметическое всех элементов массива.
Задание 5. дана матрица А(10,10), заполненная датчиком случайных чисел. Найти сумму значений всех элементов данной матрицы.

Помогите, составить программу для вычисления значений функции Y для X, вводимого с клавиатуры:

а) Y=1/x-3
б) Y=sqr(x-12)
в) Y= 1/x^3
г) Y=1/sqr(x)
сделайте сколько сможете)



Вы находитесь на странице вопроса "Напишите программу для вычисления значения функции у=|3*x^2-x| на отрезке х€[-10;10] с шагом 0.5тема паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.